Hardware issue please help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-24-2006, 02:47 AM   #1 (permalink)
Newb Techie
Join Date: Jan 2006
Posts: 11
Thumbs down Hardware issue please help

Hi all

I have the following

1.5GB ram
ATI x800XT
MSI K8N neo Mobo
USG creative Audigy 2 (with own power)
DVD writter
Floppy Drive
Asus CPU Fan
3 Exhaust Fans
1 Intake fan

Average CPU temp Idle 36c
In game 55c
system temp is always 35 - 40c

I posted previously a problem in which my monitor just turns off when I am in a game some times the sound is on and others it is not, but all in all the computer is totally none responsive.

I ran the cool and quite MSI monitoring application and when I was in a game I had an alarm going off on my

3.0v and 12v monitors as they were dropping to

2.93v and 10.50v

Thinking that power was the problem I have turned on cool and quite in the bios meaning that my Processor is running at 800mhz but this is causing a problem when I load games they report that my processor is not fast enough.

I have tried disabling cool and quite and dynamic overeclocking but the above PC crash problem comes back

I recetly brought the X800 cause the crash problem was there with my old card but seems to happen more often since the x800 plugs in to the power direct

Would getting a more powerful PSU solve the voltage problem. Any one got any Ideas as I would have thought that a 500wat PSU would cope with the hardware I have

thanks in advance

Iffyshot is offline  
Old 01-24-2006, 06:57 AM   #2 (permalink)
Ultra Techie
Join Date: Jan 2004
Posts: 769

I dont know much about power supplys but what brand is your 500W power supply?

There are other people on where with alot of knowledge about PSUs so im am sure they will help you out.

And yes 500W should be enought.. im running 2HDs,4 sticks or ram,a dual core CPU and a 7800GTx on a 500W.

Sprooty is offline  
Old 01-24-2006, 07:00 AM   #3 (permalink)
Newb Techie
Join Date: Jan 2006
Posts: 11

Not sure what make I am pretty sure it is not a good one as it is the one that came with my case, thanks for the reply
Iffyshot is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.