hardware or driver issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-05-2006, 01:59 PM   #1 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default hardware or driver issue

ok... I have a friend of mine who updated his system. He originally had an Intel 3.0 Northwood P4, INTEL D865PERL mobo, and X850XTPE AGP card...

The now has: ASUS A8V Deluxe mobo, Athlon 64 3200, and a 7800GS AGP card.

Now the issue is this: ever since he upgraded he is having severe issues with playing games... not just one... ALL of them... Crashes like crazy... He tells me BF2 will crash on him about 10 times trying to play on round... (BF2 Fanatic!) Anywho... his other games do the same thing. I've worked with him, and updated everything. and I do mean everything... bios, drivers, even the AMD cpu driver. he's loaded windows 3 times since getting the new hardware. I'm almost convinced it's a driver issue, but there is one thing I did notice... the mobo tells me it's in dual channel, but he has the memory in slots 1/2 instead of 1/3. he also has 2 kits (2x512MB) one Kingston and one OCZ... that is the only anomaly to this whole thing... I'm about stumped...

He also has checked against virus's/spyware...
__________________

__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 08-05-2006, 02:32 PM   #2 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

What about checking the BIOS for any performance setting and try lowering them or check for stability issue with the setting. If you don't know what the setting are meant for, you can use this website to find the definition http://www.rojakpot.com/freebog.aspx
__________________

Law is offline  
Old 08-05-2006, 02:46 PM   #3 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default

the bad part is... The bios/CMOS has been reset twice. I even reloaded the bios, even though it was the latest.. But that is a good website... that does explain some of the settings I have!
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 08-05-2006, 03:00 PM   #4 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Yea I was able to figure out the same problem when I was playing games on my custom build PC from that website. But of course I have different hardware spec but the setting still applies to many computer. I figured out that the "fast write" and "top performance" setting in my BIOS was causing the hardware instability, therefore I just lower it or disable the setting and it seem to be running fine. This happen a long time ago (about a year) so I'm just writing this on top of my head but it's a good idea to keep in mind when your system is not stable.

Just remember though, when you reset the BIOS, it goes back to the default setting. You'll just be repeating the process if the default setting is unstable.
Law is offline  
Old 08-05-2006, 03:08 PM   #5 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default

good point...I'll check it out... thanks!
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.