Hardrive not reading - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-29-2006, 07:41 AM   #1 (permalink)
Junior Techie
 
Join Date: Mar 2006
Posts: 80
Send a message via AIM to evilstumpy
Default Hardrive not reading

I am currently working on a few hardrives i have lying around. I got my 160, 40, 20 all zeroed and reformatted but my 120 is having issues its saying that it can not find the harddrive. Is this harddrive done? useless?
__________________

__________________
Ultra 1024MB PC3200 DDR 400MHz Memory
ASUS A8N5X ATX AMD Motherboard
eVGA Geforce 7600GT 256-P2-N553-AX
FSP Group (Fortron Source) AX450-PN, 12cm FAN, version 2.0, 2 SATA, PCI Express, 450W Power Supply
AMD Athlon 64 3200+ 1GHz HT Socket 939 Processor
160 Gb Hardrive
evilstumpy is offline  
Old 03-29-2006, 08:04 AM   #2 (permalink)
Junior Techie
 
Join Date: Mar 2006
Posts: 80
Send a message via AIM to evilstumpy
Default

Wow this is the first time this site wasnt helpfull i found out my self
__________________

__________________
Ultra 1024MB PC3200 DDR 400MHz Memory
ASUS A8N5X ATX AMD Motherboard
eVGA Geforce 7600GT 256-P2-N553-AX
FSP Group (Fortron Source) AX450-PN, 12cm FAN, version 2.0, 2 SATA, PCI Express, 450W Power Supply
AMD Athlon 64 3200+ 1GHz HT Socket 939 Processor
160 Gb Hardrive
evilstumpy is offline  
Old 03-29-2006, 12:45 PM   #3 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

this is a forum not *instant messaging* i cant believe you b*tched after only 24mins , no one gets paid and no one owes you anything every member helps in his spare time and also not every member that see your post knows how to answer it+members on this forum are from across the world (diffrent timezones) , have some patience

now for the issue itself , you didnt provide enough details , few questions
1) is it ide or sata?
2) if ide, is it the only drive on the cable?
3) probably a stupid one but ill ask it anyway , did you connect the power plug to it?
4) if its sata and it have both regular power connector & sata power connector, your aware your not suppost to use both at same time?
jeremy is offline  
Old 03-29-2006, 01:04 PM   #4 (permalink)
Banned
 
Join Date: Mar 2006
Posts: 3
Wink what?

buy a new computer.
kerb is offline  
Old 03-29-2006, 09:20 PM   #5 (permalink)
Junior Techie
 
Join Date: Mar 2006
Posts: 80
Send a message via AIM to evilstumpy
Default

Umm i was just stating that i found what i was look for, so i need no more help so....
1. dont be such i **** if you didnt like my post then dont comment
2. when i said i found it that means i dont need anymore help so...thanks anyway
__________________
Ultra 1024MB PC3200 DDR 400MHz Memory
ASUS A8N5X ATX AMD Motherboard
eVGA Geforce 7600GT 256-P2-N553-AX
FSP Group (Fortron Source) AX450-PN, 12cm FAN, version 2.0, 2 SATA, PCI Express, 450W Power Supply
AMD Athlon 64 3200+ 1GHz HT Socket 939 Processor
160 Gb Hardrive
evilstumpy is offline  
Old 03-30-2006, 11:49 AM   #6 (permalink)
Banned
 
Join Date: Mar 2006
Posts: 3
Wink

just had to post an answer to a question on a tech site for school brother....tanks..........
kerb is offline  
Old 03-30-2006, 06:55 PM   #7 (permalink)
Super Techie
 
Join Date: Nov 2005
Posts: 378
Send a message via AIM to Anphrax
Default

id still like to know the solution if you guys dont mind taking a chill.
__________________
Sig privileges back.

I love you sig santa :D
Anphrax is offline  
Old 03-31-2006, 10:52 PM   #8 (permalink)
Junior Techie
 
Join Date: Mar 2006
Posts: 80
Send a message via AIM to evilstumpy
Default

My jumper was messed up that was all....
__________________

__________________
Ultra 1024MB PC3200 DDR 400MHz Memory
ASUS A8N5X ATX AMD Motherboard
eVGA Geforce 7600GT 256-P2-N553-AX
FSP Group (Fortron Source) AX450-PN, 12cm FAN, version 2.0, 2 SATA, PCI Express, 450W Power Supply
AMD Athlon 64 3200+ 1GHz HT Socket 939 Processor
160 Gb Hardrive
evilstumpy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.