Harddrive problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-29-2007, 04:55 PM   #1 (permalink)
Super Techie
Join Date: Mar 2006
Posts: 326
Default Harddrive problems

I've been having weird problems since I built my 2nd PC and I think I know why. Problems like rebooting when I turn it off, or booting up to a desktop with only wallpaper on it, occasionally booting up and having no mouse. Anyway, I realized today my HDD is a standard Sata 150, it's a Maxline II by Maxtor. Anyway, when I built the PC I hooked it up to the Sata I connector on my Asrock 939 Dual Sata board and in the manual it says not to use Sata 1 drives on it. So I'm thinking this may be my problem.

Anyway, if I pop the drive onto either of the other 2 sata ports the PC starts to boot, a quick menu pops up (not seen before) for Raid management saying hit CTRL+A to enter. If I do nothing, it hits the windows splash screen and reboots.

So I have 2 questions:

1. Isn't a RAID setup for multiple drives, or do I still have to configure this drive in some type of RAID configuration? Any help on what that would be is appreciated as well

2. If I do have to configure the RAID to get the drive to work on one of the standard Sata 1 ports will I have to reinstall my OS and everything or should it be good to boot?

I have like a million files on this hard disk, so if I'm looking at a whole HDD wipe and OS install I think I'll take the lazy way out and buy me a cheap Sata 2 drive and set that up as master and this as slave instead of trying to back everything up.

Thank you for any help.
Shafra is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
What did I do? Monitor Problems. Da11en47 Hardware Repairs and Troubleshooting 2 03-29-2007 03:14 PM
hard drive problems Sewercake Hardware Repairs and Troubleshooting 6 03-28-2007 08:08 PM
e6400 OCing problems Higach Overclocking and Modding 7 03-27-2007 06:30 PM
SmitFraud-C Toolbar888 Problems infantryman Viruses, Spyware and Malware 3 03-25-2007 06:13 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.