Harddrive is dead? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-25-2007, 04:45 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 26
Default Harddrive is dead?

Ok wow, busy day for me.

Plugged in USB drive, computer started lagging every minute or so and freezing on me. Thought something maybe up, so, restarted system.

Then got blue screen of death, oh dear.

KERNAL_STACK_INPAGE_ERROR appeared. I was like holy crap.

Restarted again and got a message of:

UNMOUNTABLE_BOOT_VOLUME

now, i got this everything I tried, I have 2 drives, both SATA. One had nothing on as I just got it for xmas and was going to wait before I needed it (now i do!!!).

Unplugged original and installed XP on this one so I can post for any problem solving.

If I plug in the original as well as this one. I get an error message just after everything is check in DOS thing (before Windows logo comes up) saying DISK BOOT FAILURE INSERT SYSTEM DISC.

Wow long post. please help if you're a guru!

Thanks,

Lokolo
Lokolo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.