Hard Lock Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-14-2007, 02:19 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 3
Unhappy Hard Lock Problem

A new error is occured in my XP, when i opens some programs (not all) , it doent open and after a long time it shows the following error:


Quote:
Cannot find ///FAST Hardlock Driver!


And it is an OK prompt, when i do okay it gives another following error:



Quote:
HLVDD.DLL. An installable Virtual Driver failed Dll initialization. Choose 'Close' to terminate the application.


And the prompt is "Close" and "Ignore"

When i do close, the program does not open
And when i do ignore, the program opens!


Can anybody give help
__________________

Hackills is offline  
Old 01-14-2007, 02:29 AM   #2 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 438
Default

have you installed any new devices lately
__________________

__________________
Q6600@ 3.0ghz
eVGA 680i A1
4x1gb Mushkin DDR2 800
2x8800gt xFx
Coolermaster Stacker 830
an51r is offline  
Old 01-14-2007, 06:57 AM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 3
Default

No i havent
Hackills is offline  
Old 01-14-2007, 02:36 PM   #4 (permalink)
Super Techie
 
Join Date: Oct 2006
Posts: 263
Default

Have you deleted things via Add/Remove Programs? I found someone on another forum who had done so.

Quote:
Hardlock is enough known trademark of hardware keys for software protection.
You can find drivers for it, for example, on http://www.ealaddin.com/support/hardlock/downloads.asp

Meanwhile, there are many models, and, as I understand, Aladdin is not alone.

Best of all, to understand, which driver was installed, to re-install the driver from eAlladin site, and then uninstall.

Added later.
I use MemoHasp keys. Installer includes drivers for Hasp and Hardlock keys.
I ran command line Hinstall.Exe under 2k with flags -i - alldrv
Hlvdd.dll appeared in Windows\System32
The driver doesn't add lines to autoexec/config, but it installs the service.

Hinstall.Exe -r, as I understand, should remove the service (I am lazy to reboot to test this fact).
__________________
---
penfold

www.futurelooks.com/
www.megatechnews.com
penfold is offline  
Old 01-15-2007, 04:36 AM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 3
Default

May be i have removed, but i dont remember, thanks alot Penfold , u provided a link, i shall check which fixes the error.




If anybody knows more, they can help
Hackills is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.