Hard Drive Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-29-2009, 08:32 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2009
Posts: 3
Default Hard Drive Problem

I am having a hard drive problem with a second HD for my wifes computer. I formated a 150GB HD from an old computer of mine (same age as my wifes computer) then pulled it out of my old machine and dropped it in hers. Her second HD crashed about a year ago hince the reason she is getting this working one.

Her computer does not see the new HD. I looked in the device manager and it isnt listed there or under disk management. I dont think it is a jumper issue because this HD was a secondary HD in my old machine and is plugged into the secondary cable for the Mobo. I checked the BIOS to make sure that the second SATA connect was enabled and it is. BIOS sees there is a 149GB HD on the line, but windows doesnt.

Any ideas on what I can do to make this drive show up on her computer?
__________________

Kolamer is offline  
Old 04-29-2009, 09:02 PM   #2 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Hard Drive Problem

Did you format this drive as an NTFS or FAT32 file format?
__________________

__________________
-Vista SME
Lexluethar is offline  
Old 04-29-2009, 10:17 PM   #3 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,667
Send a message via MSN to S0ULphIRE
Default Re: Hard Drive Problem

right click on the 'My Computer' icon and select 'Manage'
Go to 'Disk Management' and see if you can see the hdd there. If you can you'll need to enable the drive (right click on it, you'll see the option there)
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 04-29-2009, 10:23 PM   #4 (permalink)
Newb Techie
 
Join Date: Apr 2009
Posts: 3
Default Re: Hard Drive Problem

Quote:
Did you format this drive as an NTFS or FAT32 file format?
NTFS

Quote:
Originally Posted by S0ULphIRE View Post
right click on the 'My Computer' icon and select 'Manage'
Go to 'Disk Management' and see if you can see the hdd there. If you can you'll need to enable the drive (right click on it, you'll see the option there)
Its not listed under there. Windows doesnt see the drive at all.
Kolamer is offline  
Old 04-30-2009, 12:14 AM   #5 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Hard Drive Problem

Try putting the jumper on the SATA drive to limit it to 1.5GB/s speed instead of the full 3.0 speed of SATAII. I had to do this on my parent's computer recently when I added a SATA drive to it, otherwise it wasn't be detected (BIOS it was).
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 05-05-2009, 12:29 AM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2009
Posts: 3
Default Re: Hard Drive Problem

I figured out what the problem was. The computer was set up to run with RAID on. It was copying the entire C drive onto the D drive and not letting me have access to it.
__________________

Kolamer is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!! My hard drive will not boot! ehc68 Hardware Repairs and Troubleshooting 15 01-29-2009 04:33 PM
External Hard Drive Problem sanders2021 Hardware Repairs and Troubleshooting 4 05-07-2008 02:57 PM
USB 2.0 Hard Drive Enclosure problem Beauford Hardware Repairs and Troubleshooting 1 01-13-2008 01:30 AM
weird hard drive/ OS problem deejayfiz Hardware Repairs and Troubleshooting 2 07-11-2007 08:34 PM
Hard drive fails File Structure test tropicalfish Hardware Repairs and Troubleshooting 3 05-15-2007 01:37 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.