Hard drive not working on ONE computer? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-30-2008, 01:46 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2008
Posts: 13
Default Hard drive not working on ONE computer?

Alright. If you don't know already, I'm really, really poor. so, I go shopping at thrift shops for parts (ftw). Today I got a great deal on what I thought was two 80gb drives for $25. Yay! wait... no. Turns out, it's a 30gb (I'll spit on whoever invented the decimal system we use today's grave), and an 80gb that just won't work on one of my computers. I have two computers. One from 2003, and one from 2000. I want it on my 2000 gateway, because even with the second hard drive it only has 70gb. What's weird is that, no matter what I do, no matter what IDE ribbon I attach it to, or what IDE port the ribbon is plugged into, it just. won't. work. I've messed around with the jumpers, too, but the only ones I've tried are these:

:::.: (normal)
:|:.:
::|.:
:::-.-. (hooked up to the top right, going left, google says it's slave for that type)

nothing works.

BUT, when I hook the same drive up to my 2003 computer, it works. :freak:


Any suggestions?
__________________

Cold Fusion is offline  
Old 07-30-2008, 02:19 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Hard drive not working on ONE computer?

Hello,

Have you tried Cable Select? Also does the Windows 200 machine have SP4 installed as well?

Cheers,
Mak
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Drive Causes Entire Computer to Lag inkling Hardware Repairs and Troubleshooting 1 05-18-2008 09:15 PM
unable to load win xp on sata hard drive. unmountable boot volume error screen! busa4 Hardware Repairs and Troubleshooting 9 04-14-2008 09:09 PM
Computer dead - hard drive problem? SYLiam Hardware Repairs and Troubleshooting 4 03-28-2008 11:56 PM
Control Engineering Win2000/Remote Control Software, Going Network david55 Microsoft Windows and Software 4 11-28-2007 10:06 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.