Hard drive not being detected - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-25-2007, 12:46 PM   #1 (permalink)
Monster Techie
 
aaronkupen's Avatar
 
Join Date: Sep 2005
Location: Pittsburgh, PA
Posts: 1,848
Send a message via AIM to aaronkupen Send a message via Yahoo to aaronkupen
Default Hard drive not being detected

I got my sata dvd-rw in the mail today, turned off my computer, installed it, and booted up. Initiallly, it took ages for my system to get past the initial hardware detection screen, and when it came to load my operating system all I saw was a black screen. The next time, it made it to the vista boot loader, stayed on the loading screen for 5 minutes and then went to blackness. After that, my hard drive is not even being detected anymore, it is SATA by the way.

Did my hard drive just die, what could be the problem?
__________________

__________________
Desktop - Antec Sonata III
Intel Core i3 540
4 GB DDR3-1600 memory
ATI Radeon HD 5670
Windows Vista Business x64
aaronkupen is offline  
Old 06-25-2007, 02:53 PM   #2 (permalink)
Ultra Techie
 
QuaziBee's Avatar
 
Join Date: Jun 2007
Location: Calgary, AB
Posts: 660
Default Re: Hard drive not being detected

Try unpluging your new optical drive and see if it starts up. If it does plug it in in a different set or SATA connectors on the mobo.
__________________

__________________
Network Administrator /
Project Coordinator
Moli Industries LTD.
www.rapidts.com
QuaziBee is offline  
Old 06-25-2007, 03:25 PM   #3 (permalink)
Monster Techie
 
aaronkupen's Avatar
 
Join Date: Sep 2005
Location: Pittsburgh, PA
Posts: 1,848
Send a message via AIM to aaronkupen Send a message via Yahoo to aaronkupen
Default Re: Hard drive not being detected

I just think my hard drive is failing. I did pretty much everything, and when tried to use a new sata HDD and it worked. Looks like I'm gonna be purchasing from newegg yet again.
__________________
Desktop - Antec Sonata III
Intel Core i3 540
4 GB DDR3-1600 memory
ATI Radeon HD 5670
Windows Vista Business x64
aaronkupen is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard drive randomly disappearing Gooms9 Hardware Repairs and Troubleshooting 11 05-18-2007 08:19 PM
Hard drive fails File Structure test tropicalfish Hardware Repairs and Troubleshooting 3 05-15-2007 01:37 PM
External Hard Drive causing problems mel6280 Hardware Repairs and Troubleshooting 1 04-15-2007 03:41 PM
Help a newb: simple issue with hard drive copying? AppleBag Hardware Repairs and Troubleshooting 1 04-12-2007 01:21 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.