Hard Drive gone.... What the?!? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-10-2009, 07:29 PM   #1 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default Hard Drive gone.... What the?!?

Okie Dokie... I got a laptop for myself, listed in sig. Gateway P-6860FX. It was used, and came without battery & AC cord, so I took out the 320Gig hard drive (SATA), and put in in my main PC. It wouldn't show up in Explorer, so I went to drive management. The drive DID show up there. I clicked on it to make it basic, and then clicked on it again to make it dynamic... I have NO IDEA what the difference is between the 2, and dunno why I clicked it again. Stupid N00B!! Then it started to format, and was taking forever, so I canceled it.

NOW, I have an AC adaptor, and the battery will be here next week. SO, I took it out, put it back in the laptop, and fired it up. It went to instal Vista, and the disk SHOWS UP, but it says that Vista can't do anything with a 'dynamic' drive. Ok, so I put it BACK into my main PC, and when into disk management and to my surprise, the drive DOES NOT show up!! DOH!!! I restarted, and found that the drive DOES show up in BIOS, and it DOES show up in device management.

Tried WD Data Lifeguard Diagnostics, and that fails to write all 0's to the drive...
Tried a program called Test disk to write all 0's to the drive, or create/delete partition, and NOTHING...
Tried disabling/re-enabling drive from device manager, and NOTHING.
Tried to format it with Vista setup, unable to...
Tried to format it from XP setup, unable to...


Anyone have any idea HOW I can get it to show up in drive management again to convert it back to a basic drive and format it? Thanks in advance, have to go out, won't be home for a while...
__________________

__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Old 04-10-2009, 09:32 PM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,508
Default Re: Hard Drive gone.... What the?!?

Able to try out GParted and try to format it that way? Or Killdisk to write 0's to it?
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 04-11-2009, 12:33 AM   #3 (permalink)
AKA ComatoseClown
 
H4x3r's Avatar
 
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r
Default Re: Hard Drive gone.... What the?!?

if Gparted and Killdisk dont work i would try Boot And Nuke...but be careful with it
Darik's Boot And Nuke | Hard Drive Disk Wipe
__________________
H4x3r is offline  
Old 04-11-2009, 03:22 AM   #4 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default Re: Hard Drive gone.... What the?!?

Thanks!! G-Parted did the trick!!! Vista x64 is installed, and ready to go. Thanks again guys!!
__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Old 04-11-2009, 03:34 AM   #5 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,508
Default Re: Hard Drive gone.... What the?!?

No problem, glad you got it going. Gotta love GParted .
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Playststion 3 Hard drive upgrade guide (56k warning, plenty of photos) solidsteve Sony Playstation 9 08-20-2008 10:18 AM
Hard drive noise Asterix Hardware Repairs and Troubleshooting 13 05-10-2008 04:03 PM
Problem with Hard Drive lettering in DUAL BOOTING PC Rastafari Microsoft Windows and Software 7 03-03-2008 04:38 PM
Hard drive randomly disappearing Gooms9 Hardware Repairs and Troubleshooting 11 05-18-2007 08:19 PM
Hard drive occasionally clicking Mr. tech Hardware Repairs and Troubleshooting 18 04-30-2007 08:40 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.