Hard Drive Fried? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-28-2006, 10:33 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 8
Default Hard Drive Fried?

I seem to be having problems with hardware frying itself lately....

So, this past weekend I downloaded America's Army onto my partitioned hard drive (the C: partition). I moved it to my D: partition and proceeded to install it without any problems. Played it, everything was swell...Turned computer off...Came back 6-7 hrs later, to find this:

Whenever I try to turn on my computer, Windows XP does a "Disk Consistancy Check" on the D: partition. Awesome, but when I get past the disk check, it shows the welcome screen, and then reboots.

So here is what I did: I took the hard drive out, testsed it on another computer...same thing. Used it in conjunction with the main HD on that computer (using that OS), the same disk check came up only it said "Volume is Dirty" at the top this time. Okay...So I deleted the AAO installation executable, no joy...deleted the AAO program folder, no joy..FORMATTED the partition and still no joy.

So here I am....stuck on this. Anyone?

Bueller?
__________________

N519AT is offline  
Old 11-28-2006, 10:35 PM   #2 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 8
Default

Oh, and all of my data was readable from the other computer.
__________________

N519AT is offline  
Old 11-29-2006, 04:15 AM   #3 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

how did you go about deleting it? you make it sound like you just deleted the folder didnt you go through the uninstall process?
__________________
baronvongogo is offline  
Old 11-29-2006, 04:46 PM   #4 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 8
Default

Quote:
Originally posted by baronvongogo
how did you go about deleting it? you make it sound like you just deleted the folder didnt you go through the uninstall process?
Yeah, I just deleted the folder because I couldn't start the OS to do the unistall process.
N519AT is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.