Hard drive boot problem. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-23-2009, 02:46 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2008
Posts: 39
Default Hard drive boot problem.

Hello all, im trying to put a hard drive into a different computer that I got, and when i boot up, it just hangs at the black screen, dos cursor flashing.. But the hard drive works fine in this comp.. I tried my other hard drive from my better comp and it booted up fine.. Any reason why this particular hard drive wont boot in this particular comp im working on? Could it be a jumper setting on the back of the HD? Thanks!


Matt
__________________

Army11b is offline  
Old 03-23-2009, 04:42 AM   #2 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Hard drive boot problem.

Is it a sata or ide hard drive? Does it have an operating system on it that you are trying to boot from or is just data? What motherboard are you using?
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 03-23-2009, 09:14 AM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2008
Posts: 39
Default Re: Hard drive boot problem.

Quote:
Originally Posted by hefemeister View Post
Is it a sata or ide hard drive? Does it have an operating system on it that you are trying to boot from or is just data? What motherboard are you using?
Its an IDE, It has windows xp and data on it.. The MB is an OLD one that has only pci slots, no agp or pci-e. Its a pentium 4 2.8 processor with 256k ram. Oh and its a gateway lol.


Matt
Army11b is offline  
Old 03-23-2009, 09:19 AM   #4 (permalink)
Seg Fault'n
 
Join Date: Jul 2005
Location: The dried husk where America came from
Posts: 5,801
Default Re: Hard drive boot problem.

That'll be 256MB then. Is this the computer you used to install XP on the drive?
__________________


There are in order of increasing severity: lies, darn lies, statistics, and computer benchmarks. - diskinfo man page
"Get your money and let's go to court!" - Craig Mudie, MS
kmote is offline  
Old 03-23-2009, 10:40 AM   #5 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Hard drive boot problem.

Ideally you would want to reinstall windows and install all of the correct drivers and such for the new motherboard. You could try a repair install first but you would still need to get the chipset and other drivers for that particular computer. What model of gateway is it?
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 03-23-2009, 10:50 AM   #6 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default Re: Hard drive boot problem.

If you can put the drive back in the original computer, try this.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 03-23-2009, 11:22 AM   #7 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Hard drive boot problem.

^^ That is nice have never seen nor tried that. Will have to next time I am in that situation. I have always done the repair installation when reinstalling was not an ideal option. That looks much faster.

I would still always want a clean install on a new motherboard but sometimes it is not really a viable option.

Since the drive is ide there are no problems with needing a sata driver for win xp.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 03-23-2009, 10:03 PM   #8 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default Re: Hard drive boot problem.

Used it on my wife's brother-in-law's computer the other day. It works.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 03-25-2009, 07:51 AM   #9 (permalink)
Newb Techie
 
Join Date: Sep 2008
Posts: 39
Default Re: Hard drive boot problem.

Quote:
Originally Posted by hefemeister View Post
Ideally you would want to reinstall windows and install all of the correct drivers and such for the new motherboard. You could try a repair install first but you would still need to get the chipset and other drivers for that particular computer. What model of gateway is it?

Its a gateway 310. Ill just back up what I need and do a fresh format/install of windows, because when I boot it up, it doesn't show me the screen "you have recently chaged hardware" "start windows normally, last used settings, safe mode, etc" It just goes to a blank screen with a flashing cursor. Thanks for the replies everyone.


Matt
Army11b is offline  
Old 03-25-2009, 10:04 AM   #10 (permalink)
Junior Techie
 
Join Date: Mar 2009
Location: Minnesota, USA
Posts: 57
Send a message via Yahoo to CustomPCMAX
Default Re: Hard drive boot problem.

That is really your best option for a smooth running PC.

But, that link from Trotter is definitely very interesting. I will be bookmarking that one.
__________________

CustomPCMAX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Home and an Internal Backup Drive Problem Larson Hardware Repairs and Troubleshooting 3 12-29-2008 07:21 PM
hard drive installation problem turboxchaz Monitors, Printers and Peripherals 2 07-27-2007 12:25 AM
weird hard drive/ OS problem deejayfiz Hardware Repairs and Troubleshooting 2 07-11-2007 08:34 PM
Hard Drive Formatting - Unusual problem static244 Hardware Repairs and Troubleshooting 4 06-09-2007 01:40 AM
Hard Drive Question Parky-RFC Hardware Repairs and Troubleshooting 7 04-28-2007 09:49 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.