hard disk trouble - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-28-2007, 06:24 PM   #1 (permalink)
Junior Techie
 
j3wcl@w's Avatar
 
Join Date: Dec 2005
Posts: 99
Angry hard disk trouble

hi guys i have just bought a maxtor 3.0 sata 200 gb hdd when i plug it in it shows up in the bios and device manager but not on mycomputer so i cannot access it plz help
__________________

__________________
Thermaltake armour LCS Watercooled
Asus P5N32-SLI Mobo
Intel Core2 quad Extreme Q6600 OC'd to (4x3.00 )
Ati Powercolour Hd 4870 1048mb
4GB OCZ DDR2 800 MHZ
X3 Western Digital raptor's 80gb 10,000 Rpm
Enermax 1000W Galaxy
Saitek Cyborg Keyboard
Logitech G9 lazer mouse
Windows Vista ultimate 64 bit
j3wcl@w is offline  
Old 01-28-2007, 07:15 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

Go into disk manager and format it.
turtile is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.