Greenish Brown Spot Running Down Montior... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-06-2006, 11:11 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2006
Posts: 58
Default Greenish Brown Spot Running Down Montior...

I have a fairly new montior, it is not a flat screen its pretty big, its a 19". I had xp installed on my computer and it worked fine. I got a new hard drive and installed it, then put windows 2k on it and now the screen has like a fairly light greenish brown spot that just runs slowly down the right hand side of the screen, like it is refreshing wierd. please help. I also tried playing a game and it looks like its vibrating to the right and left. I tried changing the refresh rate and it didnt do anything, and reinstalling my graphics drivers.
__________________

rakoom2002 is offline  
Old 07-07-2006, 12:28 AM   #2 (permalink)
Super Techie
 
suicide007's Avatar
 
Join Date: Feb 2006
Location: inside.
Posts: 279
Default

Do you have a speaker next to the screen? The magnetic field generated by that would be the cause of the problem. Also, if your pc is next to the screen, the magnetics from the hd/psu could be the culprit. And if you have a fan on or near your desk, that could be a problem.

If you feel that this is completely unrelated to your problem, then oops.

But my old video card (fx5500) would literally paint the screen green at random moments throughout the day, its favorite times included in the mos timprotant battle of a game, the climax of a game, or when i was about to save a project. It looked as if someone had a huge green brush, and it would do random up, down, and diagonal motions until the whole screen was green. So i got a new vid card. Now its fine.
__________________

__________________
Intel Conroe e6750
SLI EVGA 8800gts KO's
4GB Patriot DDR2 800mhz
22" Widescreen Sceptre LCD monitor 5ms
OCZ 700W psu
320gb seagate w/ perpindicular tech.
Creative SB X-Fi Fatality
Thermaltake Armor: Extreme Edition
suicide007 is offline  
Old 07-07-2006, 10:35 AM   #3 (permalink)
Junior Techie
 
Join Date: Jul 2006
Posts: 58
Default

yay it worked, it was my fan, thank you so much
rakoom2002 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.