Green pixels do not display - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-06-2005, 01:44 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 2
Default Green pixels do not display

I opened my pc to clean my chipset fan that was noisy and when I turned my comp back on green no longer displayed. My monitor shows green on it's menu but not from the vga. I posted a screenshot from Cstrike and it looked fine to a friend. http://img376.imageshack.us/my.php?image=nogreen2qr.jpg I'm hoping the card isn't fried but I'm afraid it is.

Thanks in advance for any help you can provide,

RayJay
__________________

rayjay is offline  
Old 09-06-2005, 01:50 AM   #2 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

While the computer is on, try unplugging the power from the monitor out and then plugging it back in. Tell me how it goes.
__________________

Law is offline  
Old 09-06-2005, 02:17 AM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 2
Default

same
rayjay is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.