graphics problems with a 5770 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-10-2010, 02:19 AM   #1 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default graphics problems with a 5770

Hey all I just got my xfx 5770 card the other day it plays game great but occasionally it will crash for no reason ive been able to run the 3d mark 06 2 times successfully and 4 time i dont even get thru the first test with out it freezing up my computer and the the graphics driver fails

system specs
m4a78t-e motherboard
amd phenom 2 x4 955 o.c to 3.8 ghz
north bridge at 2400nhz
ht link at 2200 mhz
corsair dominator ram at 1600 mhz 9-9-9-24 timings
xfx 5770 at stock clocks
500 gb western digital green hard drive
and a ultra x4 600 watt power supply
i know its not from heat cause i keep a close whatch on my temps everything stays below 60c
i just did a fresh instal of windows 7 and xp x64 and it still crashes

im trying to decide if i should rma it to see if its the card
__________________

Desolation is offline  
Old 04-10-2010, 02:28 AM   #2 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: graphics problems with a 5770

I would drop the oc on your cpu down to stock and run 3dmark to ensure that is not the issue.
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 04-10-2010, 02:37 AM   #3 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: graphics problems with a 5770

just did that and it ran fine im gonna have to adjust my settings something not siting right


alright Ive narrowed it down to my memory causing the problem
Desolation is offline  
Old 04-10-2010, 03:22 AM   #4 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: graphics problems with a 5770

k just redid all my settings and it runs fine turns out my ram isn't stable in my mother board at 1600 mhz 9-9-9-24 timings so its at 1333 mhz 9-9-9-24 works fine even though its stated to run at 1600 mhz
Desolation is offline  
Old 04-10-2010, 04:07 AM   #5 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: graphics problems with a 5770

Did you up the vram voltage to 1.65? which is what is required to run at 1600. At least that is required for a i7. May want to double check with your amd board.

http://www.overclockers.com/forums/s...d.php?t=630436
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 04-10-2010, 05:16 AM   #6 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: graphics problems with a 5770

yes i did on later review of my parts i have the older modules of that ram and it need 1.8 volts to run stable at 1600 mhz not the 1.65v i thought
Desolation is offline  
Old 04-10-2010, 05:33 AM   #7 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: graphics problems with a 5770

You have this set?
Newegg.com - CORSAIR DOMINATOR 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model TW3X4G1600C9D G - Desktop Memory


Edit: it is on the qvl list as 1600 but shows interesting speeds:
http://usa.asus.com/Product.aspx?P_I...specifications
CORSAIR BoxP/N:TWIN3X4G1600C9DHXNV(CM3X2G
1600C9DHXNV)Ver4.1 DDR3 1600 4096MB(Kit of 2) DS N/A Heat-Sink Package (1333-9-9-9-24) 1.8

I would try 1600 at 1.8
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 04-10-2010, 08:23 AM   #8 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: graphics problems with a 5770

thats what i changed my seting to it ran 3d mark 06 and 3d mark vantage fine but i get screen flickers when i oc it with ati overdrive because the core clock and memory clocks drop from 400 and 600 idle to 157 and 300 idle when i apply the oc which is really annoying and it will only crash sometimes
Desolation is offline  
Old 04-10-2010, 09:35 PM   #9 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: graphics problems with a 5770

alright i got it to run stable but my rams over heating so im gonna leave it at 1333 till i get a ram cooler
Desolation is offline  
Old 04-27-2010, 02:23 AM   #10 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: graphics problems with a 5770

well my initial thought were correct my video card died last night wasn't even oc it was just running it normal on a game that didnt even tax it and computer crashed then failed to boot with very fast beeps reset the bios and still failed to boot removed video card and computer booted using onboard video im rma the card and selling my cpu motherboard and memory to get new parts
__________________

Desolation is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
*Updated* Laptop Graphics Cards Ranking List veg1992 Laptops and Notebooks 98 12-05-2015 10:24 PM
BFG Announces Graphics Card 100 Day Trade Up Program Osiris Monitors, Printers and Peripherals 5 03-18-2008 08:34 PM
S3 Graphics ProSavage 8A26 updating problem. Timmah Hardware Repairs and Troubleshooting 2 03-18-2008 06:02 PM
Graphics cards won't work ??? Inigo_Montoya Hardware Repairs and Troubleshooting 6 02-17-2008 10:54 PM
New graphics card/power problems. need help!! XjiminyCrickettx Hardware Repairs and Troubleshooting 4 06-05-2007 09:55 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.