Graphics Problem with Gaming - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-20-2007, 12:14 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 1
Default Graphics Problem with Gaming

Hi all, any help you all can lend would be much appriciated. I have been having a problem with random lines in games such as Counter-Strike, Sims, etc. By lines, I mean there are just random distracting lines in the game. This has been going on for several months, ever since we got a new graphics card (nVidia 6600GT). To counter this, I have downloaded the newest graphics drivers, new directx, and have cleaned out the dust and readjusted everything in the comp. I have also run virus scans if that may have had anything to do with it. I'm running out of ideas, and google hasn't been too helpful. I dont know what other information you might need, but throwing out some ideas would be really helpful. Thank you to all who respond.
__________________

asofudnosadfbos is offline  
Old 01-20-2007, 04:14 PM   #2 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 187
Default

revert back to older nvidia drivers. Ive heard of a lot of people with the 6600 and newer cards having to go back to older drivers to fix problems like your describing.
__________________

__________________
Intel Q9550 ( 3.84ghz OC on air)
Asus Rampage Formula
OCZ Platinum dual channel memory 8gig
Vista Ultimate 64bit
Radeon 4870 512mb

[img]//www.speedtest.net/result/396631319.png[/img]
Michowski is offline  
Old 01-20-2007, 07:58 PM   #3 (permalink)
True Techie
 
Join Date: Nov 2006
Posts: 101
Default

i had a 6600 then oced the mem on it to 1.25ghz then it blew up...not really but i got some nasty lines after that...haha...if u know where to grab the nice ATI tool, it scans for artifacts...if u get an error every so often theres mem on the card thats dead, not much info there but try to find that tool and scan for artifacts
__________________
-E6300 Intel Core Duo 1.86GHz
-ASUS P5NSLI Motherboard
-OCZ PC6400 800MHz 4x1GB Platinum series
-XFX 8800GTX
-OCZ Gamer Xtream 700W PSU
-2x160GB WD HD in RAID 0
-Antec Nine Hundred case
icantflybfplane is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.