Graphics problem with Abit NF7-S - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-11-2006, 07:17 PM   #1 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 204
Default Graphics problem with Abit NF7-S

The AGP slot on the board (8x/4x) will not display anything on the monitor from the cards I put in. I tested with 2 cards, and both work fine on other systems. Did I install some cords wrong? Anyone have any ideas?
__________________

3xistenc3 is offline  
Old 01-12-2006, 06:46 AM   #2 (permalink)
Hiphopapotamus.
 
b0dge's Avatar
 
Join Date: Jan 2006
Location: Location: Posts: 61,784
Posts: 557
Default

hmmm.... Sounds like a duff board to me.....
__________________

__________________
Don't ask questions, just click my rep tick. Now.
b0dge is offline  
Old 01-12-2006, 01:54 PM   #3 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 204
Default

Yep, I think I'm convinced.
Any other ideas before I send it back?
3xistenc3 is offline  
Old 01-12-2006, 01:56 PM   #4 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

Do you have any bios beeps when you power the pc up?
__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.