Graphics problem??? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-08-2009, 02:51 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2009
Posts: 4
Default Graphics problem???

Ok so I have this eMachine and I'm not entirely sure whats wrong with it.
I do know that the mother board has been switched out.
It's a MPI.
Everything turns on drives,fans..
The keyboard doesn't turn on neither does the monitor.

Any ideas?
__________________

Default is offline  
Old 02-08-2009, 03:05 AM   #2 (permalink)
Inspired by Art
 
tastegw's Avatar
 
Join Date: Dec 2008
Location: PA
Posts: 1,400
Default Re: Graphics problem???

you can start by checking all the wire connections and all the hardware connections. (press down on ram sticks, video card if it has one, all the wires plugged in to motherboard from the psu, ect) be sure nothing is "loose"

if those are all good to go, then you may have a problem!

also, who switched out the motheboard?

it may not be compatible with the other hardware installed on it.
__________________

__________________
tastegw is offline  
Old 02-08-2009, 03:11 AM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2009
Posts: 4
Default Re: Graphics problem???

There all connected.
It's my friends computer.
He broke his other mobo so he got a new one.
It's worked before but they moved and it's just been sitting around and after they decide to use it again it's broke.
Well...no video anyway..
Default is offline  
Old 02-08-2009, 08:35 PM   #4 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Graphics problem???

Have you tried a different monitor with it to rule out the monitor being bad? Or unhooked the cable between the computer and monitor and hooked it back up to make sure it has a good connection?

Also, unplug it and remove the battery from the motherboard for a few minutes to let the BIOS be reset (just in case it has become corrupted).

With the keyboard not working (I am guessing it is a PS2 keyboard- round plug), you can try using a USB keyboard. Windows won't boot if it does not detect a keyboard.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 02-09-2009, 03:44 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2009
Posts: 4
Default Re: Graphics problem???

Hmmm.
I did the battery thing.
I'll try the monitor.
As for the keyboard that might be right because it is a ps2.
I have a mouse that USB and it works.

I also opened it up and looked where the computer turns on..You know the power cord to the mobo..it had some blue goey stuff on it.
Default is offline  
Old 02-09-2009, 08:40 PM   #6 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Graphics problem???

See if you can find the source of that. You may have a blown capacitor on your motherboard.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia Plans Another Re-Branding of Graphics Cards. (..again) veg1992 New Technology and Products 21 10-10-2008 07:31 PM
ati graphics card re-install virusxman Hardware Repairs and Troubleshooting 3 04-08-2008 10:29 PM
Memory problem? Spug-a-lug Hardware Repairs and Troubleshooting 10 09-20-2007 04:59 AM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.