Graphics problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-10-2008, 06:18 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 20
Send a message via Yahoo to Chaosenemy
Default Graphics problem

I just installed my new EVGA 8800 GT 512mb. Everything installed fine and I restarted my computer.

I decided to test out my uber graphics card, so I loaded up Gears of War. Played so smooth with great settings... for about 3 minutes. Then the screen's colors went crazy and my computer froze. I've heard a lot about how often Gears crashes for some people, so I decided to try a different game. So I restarted and this time loaded up Half Life 2 Episode 2. I turned my settings up and marveled at the smooth framerate for about 5 seconds. The same glitch happened (I hadn't even left the menu screen yet). I've monitored my GPU temperature and it hasn't gone over 57C, so it's not a temp problem. Also someone on another forum said the card might not be getting enough power from the power supply... But obviously it is if it's able to run games, even if just for a short time. Anyone know what the problem could be?
__________________

Chaosenemy is offline  
Old 01-10-2008, 06:23 PM   #2 (permalink)
Ultra Techie
 
Black Falcon 921's Avatar
 
Join Date: Dec 2007
Location: Cypress, Texas
Posts: 562
Default Re: Graphics problem

Do you have the most up to date drivers? Or did you install the drivers form your disc? What are the specs of your computer by the way?
__________________

__________________
[SIGPIC][/SIGPIC]
Black Falcon 921 is offline  
Old 01-10-2008, 06:54 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 20
Send a message via Yahoo to Chaosenemy
Default Re: Graphics problem

I installed the latest EVGA drivers off the site. 168.28 or something like that.

Specs:
Core 2 Duo e4300 1.8Ghz
2GB DDR2 533 RAM
Motherboard: some generic Gateway piece of crap
Chaosenemy is offline  
Old 01-10-2008, 08:08 PM   #4 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 303
Default Re: Graphics problem

What is your Power supply?
__________________


eipeks is offline  
Old 01-10-2008, 08:11 PM   #5 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 303
Default Re: Graphics problem

My #1 guess is a defective card. Return it for a new one. The 8800's have a large percent defective rate.
__________________


eipeks is offline  
Old 01-10-2008, 08:31 PM   #6 (permalink)
Ultra Techie
 
Black Falcon 921's Avatar
 
Join Date: Dec 2007
Location: Cypress, Texas
Posts: 562
Default Re: Graphics problem

Quote:
Originally Posted by eipeks View Post
My #1 guess is a defective card. Return it for a new one.
Has happened before may be a possibility.
__________________
[SIGPIC][/SIGPIC]
Black Falcon 921 is offline  
Old 01-10-2008, 09:32 PM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 20
Send a message via Yahoo to Chaosenemy
Default Re: Graphics problem

Well, I uninstalled the EVGA 168.28 drivers and installed Nvidia's 168.25 drivers and now everything works perfectly. Hasn't crashed since I installed. So I guess everything is cool. Thanks for the help though guys.
Chaosenemy is offline  
Old 01-10-2008, 10:40 PM   #8 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Graphics problem

Give Omega Drivers a try. They are Nvidia's drivers, but tweaked to work better.

OmegaDrivers.net - Home of the ATI & NVIDIA Omega Drivers. NVIDIA

I don't know which version of Windows you are running, so I'll let you choose it.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with 3D graphics mordi05 Microsoft Windows and Software 6 12-10-2007 11:37 PM
CoD4 graphics problem braz PC Gaming 3 11-23-2007 07:57 AM
Graphics Card Or Monitor Problem? whitedove Hardware Repairs and Troubleshooting 3 09-02-2007 09:30 PM
graphics card problem xargon Hardware Repairs and Troubleshooting 6 07-28-2007 03:14 PM
Graphics Card problem bardock Hardware Repairs and Troubleshooting 2 04-22-2007 12:09 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.