Graphics help please - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-21-2005, 10:54 AM   #1 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 51
Default Graphics help please

Hi, ive got proplems with Quake 4 and cant stop the juddering ive installed new drivers and that dident solve it.
I recently took out my Geforce ti4400 winfast and but a Geforce fx5600 in .. i havent tryed Quake 4 on the ti4400 but i dunno if that would be better or not .. alson since installing this card ive had proplems with WoW and Black and white 2.
Help will be much apprecaited.


Operating system : Microsoft windows xp professional
BIOS : Award Modular BIOS v6.0
Processor: intel Pentium 4 CPU 2.26Ghz
Memory 512ram
Directx version 9.0c
NVIDIA GeForce FX 5600 256.0 MB
1024 x 768 (32bit)(60Hz)

Asus motherboard P4B533-E ATA133RAID
533MHz Support
IEEE 1394
ASUS EZ FLASH
ASUS multi-lanuage BIOS
ASUS Q-fan techonolgy
Hi-speed usb certified

Cheers thanks
__________________

Kyzou is offline  
Old 10-21-2005, 11:03 AM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Reinstall Windows to rule out software.
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 10-21-2005, 11:05 AM   #3 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 51
Default

That my only option ? =( dident really wanna do a reinstall but if it solves the proplem,
Kyzou is offline  
Old 10-21-2005, 11:12 AM   #4 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

I am sure there are more options, but that is what I would do instead of waisting time.
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 10-21-2005, 11:22 AM   #5 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 51
Default

Kk much ill try it much appreicated
Kyzou is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.