graphics card stalls - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-17-2007, 12:07 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 1
Default graphics card stalls

I put a used nvidia mx4000 128mb graphics card into my pcv-rx641 sony vaio and it keeps on stalling at the Sony screen?
Is it a power supply problem?
__________________

riceisnicee is offline  
Old 01-24-2007, 10:42 PM   #2 (permalink)
Junior Techie
 
Join Date: Dec 2006
Posts: 63
Default

If your have onboard Video put your monitorcable to it and see if it works then. If so you need to disable onboard video in your bios.
__________________

WCAS is offline  
Old 01-24-2007, 11:08 PM   #3 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

i have an exact same viao as u and i put an overclocked ATI radeon 7200 series works fine, are u sure u dont have the monitor pluged to ur onboard instead of ur card?
try reseting ur Bios
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.