Graphics card question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 04-19-2008, 12:20 AM   #1 (permalink)
Newb Techie
Join Date: Apr 2008
Posts: 1
Default Graphics card question

Ok it all started when one day my Geforce FX5200 just up and died. So I went looking for a new card, I ended having a friend send me one for free. Its a FX 5700, so I put it in and all it did was the first screen when booting a computer with a card, the one where it says what kinda card it is and what-not. Then it goes to a black screen and thats it. I then tried my onboard, which works fine. My girlfriend gave me her ultra crappy MX420 and it works fine as well.

I was wondering if its my Power supply that can't handle it or what. I have added a few things the past few months (DVD burner, 1 Gig of memory & 60GB Hard drive) but i replaced my old 250W PSU with a 350W PSU. I talked to my friend and he said it worked fine the last time he used it and nothing was wrong as far as he knew. Just wondering if you guys have tips on what to check to see if it is my computer or if it is the card. Here is my computer specs...

Win XP SP2
CPU Type AMD Athlon XP, 1800 MHz (13.5 x 133) 2200+
Motherboard Name FIC AM35 (3 PCI, 1 AGP, 2 DIMM, Audio, Video)
Motherboard Chipset VIA VT8375 ProSavageDDR KM266
System Memory 2048 MB (PC2700 DDR SDRAM)
80 Gig & 60 Gig hard drives

allthatufear is offline  
Old 04-19-2008, 01:49 PM   #2 (permalink)

Baez's Avatar
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,985
Default Re: Graphics card question

I doubt it's the power supply. 350W is enough to run a computer of that power. Can you get into the BIOS screen with the FX5700?

Baez is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
graphic card and power supply upgrade question cscaffidi System Upgrades 5 03-25-2008 07:45 PM
monitors and graphics card evilcrossey New Systems | Building and Buying 2 02-17-2008 12:39 PM
New graphics card not working Richard Laymon Hardware Repairs and Troubleshooting 3 10-21-2007 10:01 PM
DirectX and Graphic Card Question MonkeyBusiness New Systems | Building and Buying 3 08-10-2007 04:49 AM
Won't go onto Windows Logon or Accounts through graphics card, but will on shared gfx Linked Hardware Repairs and Troubleshooting 4 06-28-2007 08:04 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:30 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.