Graphics card problems!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-28-2011, 07:28 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2011
Location: Scotland
Posts: 16
Exclamation Graphics card problems!!!

Hi there i have the ASUS EAH6770/2DI/1GD5 AMD Radeon HD 6770 PCI-E Graphics Card - 1GB
its less the 2 weeks old and i keep getting intermitnet problems the screen will go grey and the computer will become non responsive.
at firts i thought that it could be over heating but i have the fan power set to 100% and all case fans are set to full power
2 intake 2 outtake.

The problem has been occuring mainly today its happend twice. both time was while i was playing facebook games (bingo blitz)
so nothing to graphic intensive.

i have tried uninstalling the driver and reinstalling. and the problem is still there i dont have another GFX card apart from the Onboard
but no VGA lead so cant plug into my monitor.

i made sure that everything in my rig is compatible

i have a 780W PSU

Phenom 9600b x4

4GB DDR2 800MHz

its only a micro atx board. it has PCI-E 2.1 x16

ive called the retailler who i purchased it from and they said it sounds like a faulty chip

but i would rather have a proffessional oppinion before i go ahead and return it

Please help as its urgent!!!
__________________

foREVer616uk is offline  
Old 11-28-2011, 08:05 AM   #2 (permalink)
Newb Techie
 
Join Date: Nov 2011
Posts: 19
Default

yur config is well. n d gme u were plyng on facebook dsnt need graphic card.
ths prblm is cmng due to improper insertion of grphc crd. try to unplug n plug it.
if it hpns again the chip is faulty. and when ur screen goes in another clr does some sort of sound comes if it is yes then ur ram nt inserted properly.
try to replace d grphc card if prob is nt slvd.
__________________

dfc.sagar is offline  
Old 11-28-2011, 08:12 AM   #3 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Graphics card problems!!!

Your mobo has on-board graphics? Have you tried un-installing the driver for the on-board graphics?
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 11-28-2011, 08:27 AM   #4 (permalink)
Newb Techie
 
Join Date: Nov 2011
Posts: 19
Default

no need of dat 2 can work.
on brd grphc crd drvrs r of othr fragmnts n extrnl is diff.
wrkng role same as nic card
dfc.sagar is offline  
Old 11-28-2011, 12:02 PM   #5 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Graphics card problems!!!

@ dfc.sagar, type out all of your words or don't post. And if you tell one more person to not follow my advice you won't be around here very long.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 11-28-2011, 01:36 PM   #6 (permalink)
Junior Techie
 
Join Date: Nov 2011
Location: United Kingdom
Posts: 45
Default Re: Graphics card problems!!!

I Had this problem with my newer rig.
Have you tried updating the drivers manually, or searching for them, sometimes automatic download do not give the correct one for your motherboard/Graphics.
I Downloaded 4 different versions from AMD before my card was truly compatable with my system, and even then i had trouble, and manually found patches.

What output are you using, to your monitor?
Daretadakatsu is offline  
Old 12-16-2011, 06:38 PM   #7 (permalink)
Newb Techie
 
Join Date: Aug 2011
Location: Scotland
Posts: 16
Default Another graphics card another problem!!

so as i said in my last post mt card mucked up replace it for a 5450 peice of cack i only seem to get the windows 7 basic apperance any suggestions?
foREVer616uk is offline  
Old 12-16-2011, 06:52 PM   #8 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Another graphics card another problem!!

Did you full remove the old drivers?

Use sonething like drivesweeper to do it.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics card problems (?) TommyGun Hardware Repairs and Troubleshooting 2 12-28-2007 09:53 AM
Graphics card problems Crashex Overclocking and Modding 2 11-13-2006 02:53 PM
Problems with my new Graphics Card... Pie Head Hardware Repairs and Troubleshooting 10 09-18-2006 07:29 PM
Graphics Card Problems... Yin-Yang System Upgrades 4 01-30-2006 08:39 PM
Problems with graphics card cyberpol Hardware Repairs and Troubleshooting 1 10-19-2005 10:30 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.