Graphics Card Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-23-2009, 01:34 PM   #1 (permalink)
True Techie
 
Join Date: Dec 2009
Location: None of your business
Posts: 100
Unhappy Graphics Card Problem

Hi, in my last post i got a new mobo working, but i can't get the graphics card to work!!! I put it in the PCI-E x16 slot, connect the 6-pin power, plug in my monitor, start the computer, and the monitor doesn't get a signal. I have a ATi Radeon X1950XTX Crossfire edition (only one card), and a Corsair 400W PSU

PLZ HELP!!

Thanks in advance!
__________________

qblake is offline  
Old 12-23-2009, 01:59 PM   #2 (permalink)
True Techie
 
Naphtali14's Avatar
 
Join Date: Jul 2008
Location: Chicago, USA
Posts: 140
Send a message via AIM to Naphtali14 Send a message via MSN to Naphtali14 Send a message via Yahoo to Naphtali14
Default Re: Graphics Card Problem

Does your motherboard have on-board video? If so, have you tested to make sure that it works before going straight to the graphics card?
__________________

Naphtali14 is offline  
Old 12-23-2009, 02:01 PM   #3 (permalink)
True Techie
 
Join Date: Dec 2009
Location: None of your business
Posts: 100
Default Re: Graphics Card Problem

it does have onboard vid and it works fine, but i REALLY need that discrete card to work
qblake is offline  
Old 12-23-2009, 03:12 PM   #4 (permalink)
Super Techie
 
iPROTechman's Avatar
 
Join Date: Dec 2009
Location: Manchester
Posts: 334
Send a message via MSN to iPROTechman
Default Re: Graphics Card Problem

Is this a newly purchased card? If so, my suggestion would be to try it up in another rig or try a different card in that slot. If the card doesn't work I'd RMA it if it's in warranty.
iPROTechman is offline  
Old 12-23-2009, 03:56 PM   #5 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Graphics Card Problem

Did you disable the on-board video in the bios?
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 12-23-2009, 06:06 PM   #6 (permalink)
True Techie
 
Join Date: Dec 2009
Location: None of your business
Posts: 100
Default Re: Graphics Card Problem

Oddly enough, there isn't an option to turn off onboard video.

any more suggestions?
__________________

qblake is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
graphics card problem? help a noob please sugashane19844 Hardware Repairs and Troubleshooting 3 09-16-2009 11:07 PM
Graphics Card Display problem. Sketzii Hardware Repairs and Troubleshooting 8 09-03-2009 04:36 PM
HELP! graphics card!? Headaches Hardware Repairs and Troubleshooting 1 05-04-2009 07:27 PM
Sound Card Tips EricB Computer Audio and Multimedia 2 02-18-2008 01:37 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.