Graphics Card Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-18-2006, 02:33 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 6
Default Graphics Card Problem

I need some help!

I recently purchased a pci express graphics card for my computer which i discovered was faulty. The company i bought it from replaced it for me with a GeForce 7300GT. I have put this into my machine and booted fine the first time. The resolution was really big on this so i presumed it was a driver thing. The card i had in previously was also an nvida card so it had a similar driver on it already. I went to load the driver from the cd that came with the new card and it locked up half way through. I restarted the computer and it goes through all the hardware checks at the start and goes through the windows xp loading screen. As soon as that disapears it just goes to a blue screen with no writing on it and i cannot move the mouse or anything.

I rebooted the machine in safe mode and installed the latest driver from nvidia but i still get this problem of the blue screen. I have put my old geforce 4 fx5200 back in the machine and it works fine with that new driver in it.

Anyone have any ideas as to what could be causing this new card to hang on loading. It works fine in safe mode but as soon as i try to load the computer normally it just locks up.

Thanks for any help.

Dave
__________________

MutzNutz22 is offline  
Old 11-18-2006, 02:35 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Google Driver Cleaner Pro, Boot into safe mode, Follow instructions. Download the latest Driver From Nvidia. IF you can boot, install it.

Driver clean PRO MUST be run first in safe mode, instruction by instruction.
__________________

Ste is offline  
Old 11-18-2006, 03:15 PM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 6
Default Still got problem

I tried this driver cleaner program you suggested and i still ge the same problem with the new card.

Any other ideas?

Cheers

Dave
MutzNutz22 is offline  
Old 11-18-2006, 03:17 PM   #4 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Boot off windows XP Disc and run a repair.
Ste is offline  
Old 11-18-2006, 03:18 PM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 6
Default

How does that repair thing work cus it just goes into a console thing doesnt it? Im not sure what to do when i get into that repair console thing.
MutzNutz22 is offline  
Old 11-18-2006, 03:21 PM   #6 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

No, thats the recovery Console. What you do is boot off the disc, go as if your were going to install windows. Then it will detect a previous Installation. At this time it prompt you, hit R and it will run a repair install.
Ste is offline  
Old 11-18-2006, 03:22 PM   #7 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 6
Default

ok mate i will give that a go and get back to you.
MutzNutz22 is offline  
Old 11-18-2006, 04:03 PM   #8 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 6
Default still got problem

it seems to be locking up at the same point of the windows installation. it gets to the part where it is installing the devices. the monitor goes black a few times then just locks up on the screen and freezes. the graphics work fine up to that but crash as soon as it tries to do that bit.

cheers
MutzNutz22 is offline  
Old 11-18-2006, 10:16 PM   #9 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Try a BIOS Flash. IT may fix your problem. And I qoute "May".

Other than that, I would consider/try a different Video card.
__________________

Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.