graphics card issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-27-2008, 10:29 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2008
Posts: 3
Default graphics card issues

This might be long, but trying to cover everything. I have a Dell DImension 8300. THe graphics card that came with the system was the Nvidia geforce 5200. A few days ago my screen started going weird, garbled, turning black, locking up system etc. Went through Dell **** support, was told my graphics card was bad. Ordered a new one, and while waiting, tried uninstalling Nvidia drivers and downloaded most current drivers. Did not work, same issues, probably worse. New card came (ATI Atlantis RADEON 9000 128MB) Followed directions, uninstalled drivers for old card, replaced card, but now my monitor would not work at all, yellow light, no video input. Reinstalled the old card, and reinstalled drivers, same problem as before. THe only way I can get the old card to work is to totally uninstall all drivers for the card, and of course, my display is a little wonky. Any ideas what the reason could be that the new Radion card will not work? When I did call Dell back, they told me I needed a new motherboard. I don't think that is the case?.

Any advise is greatly appreciated.
__________________

LostAcres is offline  
Old 11-27-2008, 11:29 AM   #2 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: graphics card issues

Does the monitor work when the computer is booting up before it gets to Windows? If so then its a driver issue no doubt but one that you need Driver Cleaner Pro to remove. There are most likely leftover driver files in Windows even after the uninstall.
__________________

__________________


Baez is offline  
Old 11-27-2008, 12:07 PM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2008
Posts: 3
Default Re: graphics card issues

yes its very strange. I remove the drivers, reboot, and if I try to change my settings such as resolution, the screen goes CRAZY garbled black, and eventually locks up and tells me I have enountered a problem with a file called NV4_disp, which I know is Nvidia driver file. WHen I go back to uninstall program files, the Nvidio drivers are back, even though I uninstalled them. Really not sure what is going on
LostAcres is offline  
Old 11-27-2008, 07:39 PM   #4 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: graphics card issues

Can you see the screen when you turn on the computer though is what I'm asking. Before it even loads Windows can you see the screen before with the ATI card.
__________________


Baez is offline  
Old 11-27-2008, 07:48 PM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2008
Posts: 3
Default Re: graphics card issues

yes I can see the screen, with the OLD Nvidia card. with drivers uninstalled. When drivers are installed the screen goes nuts. and NO, I cannot see the screen with new Card installed
LostAcres is offline  
Old 11-27-2008, 08:13 PM   #6 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default Re: graphics card issues

The reason the drivers are still there when you reboot is XP is installing the default Microsoft nvidia drivers at boot(even if it is not prompting you to install them). If you went to device manager and click the driver info you would see Microsoft as the driver manufacturer. I would format that sucker before I would say the cards bad but it could very well be. First Install These Chipset Drivers then reinstall the nvidia drivers.
__________________
FlashDude is offline  
Old 11-27-2008, 09:45 PM   #7 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: graphics card issues

Your new ATI card is most likely dead then. If the other works but the Radeon doesn't work even on startup it's a dead card.
__________________

__________________


Baez is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AMD Ships Radeon 4850 Graphics Card Puddle Jumper New Technology and Products 14 06-01-2008 09:51 PM
Graphics Card and Power Supply ratzlaff System Upgrades 6 04-29-2008 12:55 PM
Graphics card issues? lastshot Hardware Repairs and Troubleshooting 3 02-16-2008 06:41 AM
HELP!!!! I disabled my graphics card by accident, need help!! Wildside Monitors, Printers and Peripherals 5 06-16-2007 07:29 PM
Graphics card fan iviv Hardware Repairs and Troubleshooting 3 03-31-2007 06:52 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.