Graphics card fans work but no picture - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-16-2011, 12:10 AM   #11 (permalink)
Lord of Bacon
 
Roark's Avatar
 
Join Date: Apr 2011
Location: North Carolina
Posts: 1,352
Default Re: Graphics card fans work but no picture

Worth a shot before you return it:
Uninstall the 8800GT drivers and disable on-board graphics
__________________

__________________
Please read through the thread thoroughly before responding.
Nobody wants to read a wall of text, formatting is your friend.

i5 3570k | 8GB G.Skill 1600MHz | R9 290 | SeaSonic 750X
Roark is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics card, fans and software Vaersyth Laptops and Notebooks 8 04-01-2008 02:20 AM
Will this graphics card work with this pc? Relay System Upgrades 7 03-08-2007 02:18 PM
Graphics Card Temperature Idle at 64 degrees (picture inside) v930 Hardware Repairs and Troubleshooting 1 08-15-2006 12:56 AM
New graphics card, now DVD doesn't work zak1976 Monitors, Printers and Peripherals 10 03-22-2005 01:05 PM
Nvidia 5200 128 mb graphics card: My fan wen Kapoot do they sell replacement fans? setherstine Overclocking and Modding 2 05-17-2004 06:59 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.