Graphics Card Fail?? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-20-2006, 06:49 PM   #1 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 60
Default Graphics Card Fail??

um..even after i update drivers and ****, troubleshoot as well, if the resolution cannot get past 680x400 and 4 colors, and whenever i try to get all modes of the card, it says "bad data"

so does this mean gg for that graphics card?
__________________

razorbubble is offline  
Old 07-20-2006, 07:14 PM   #2 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

What video card do you have? Is this a fresh install or has this just happened? Install the chipset drivers for the motherboard. If you are trying to install the proper video drivers (which I think you are not) then remove all video card programs and drivers from add/remove programs then use a Free Driver Cleaner then install the drivers. If its onboard graphics what motherboard do you have?
__________________
FlashDude is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.