Graphics card - Black/white Lines in every games ! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-12-2006, 07:32 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 5
Default Graphics card - Black/white Lines in every games !

Hello,

Me having ATI 9800XT 256MB for around a year now and recently me facing some graphics problems.

In most of the games, irrespective of settings(low/medium/high), the outline in any object gets black/white Zig-Zag lines running through them and as I move in game it gets even more dark & noticeable.

I am having this problem in almost every other game, but I am attaching the pics from BF2 & HL2, so that you can get an idea of what exactly I am speaking about.

Things tried to solve this problem:
Switched drivers
Cleaned entire card
Enable/Disable AA and AF,
Vertical sync,
Resolution changes

Note: I have never overclocked the card.

The card is fitted into the slot properly and there is no connection problem.

Any ideas, whats causing this ?

Links to snaps BF2:

http://img251.imageshack.us/img251/2305/screen19zc.jpg

http://img251.imageshack.us/img251/2081/screen21qz.jpg

http://img251.imageshack.us/img251/1434/screen33ja.jpg

Half-Life 2:

http://img473.imageshack.us/img473/6792/16tu.jpg

http://img215.imageshack.us/img215/699/20yu1.jpg

http://img215.imageshack.us/img215/7329/33me.jpg

http://img215.imageshack.us/img215/4969/44jx.jpg
__________________

craige4u is offline  
Old 01-12-2006, 01:50 PM   #2 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

Does that go away at all, or change when you change your view around with your mouse? Does it bother you that much?

I can only think that because you are using a 9800xt, it might not be a powerful enough card to handle those games, and give you a crisp image.

It does look strange.
__________________

__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 01-12-2006, 03:18 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 5
Default

It only happens in certain parts or stages and flickers as I move in the game.
And as far as old card is concerned HL2 was indeed was designed to be run perfectly on 9800XT + HL2 is around an year old game!

By the way, what is the newest and the best 256MB ATI graphics card right now tht can fit into an AGP Slot ?
craige4u is offline  
Old 01-12-2006, 05:40 PM   #4 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

Those look like GPU artifacts. You need to check the GPU core temperatures under load. Buy an Nvidia 6800gt or ultra if you have the money. They will make you very happy!!
__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 01-13-2006, 12:26 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 5
Default

Thts aint a Temp. problem as its reporting as normal and i have cleaned the GPU recently too!

And "NO" i really not looking for an GPU Upgrade right now.
craige4u is offline  
Old 01-13-2006, 11:03 PM   #6 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 487
Default

The 9800XT is powerful enough to handle HL2 unless you want to max out the resolution and AA.

I don't think those are artifacts.

Anyways, post a screen shot with AA turned on particularly at the same spots as those in the BF2 screenshots.
hu_xu is offline  
Old 01-13-2006, 11:23 PM   #7 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 769
Default

thoses are not artifacts. That is actually quite normal on older card.

Read this page and i think you will see its not a problem and its quite normal.

http://www.bit-tech.net/hardware/200...ltering/2.html

your only problem is that your card is probably not powerful enought to bump up AA.

EDIT: Also this will show http://www.bit-tech.net/hardware/200...ltering/5.html
__________________
Sprooty is offline  
Old 01-14-2006, 10:57 AM   #8 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 21
Send a message via AIM to Thane of Cawdor Send a message via Yahoo to Thane of Cawdor
Default

Well this will be time consuming but perhaps you should re-install your games, reinstall the video card drivers, take out the card and put it back in and see if that helps.
Sometimes a windows hotfix can work with some pretty random stuff too. My video and music wasnt working on my computer but i got a windows hotfix and now all that works + games are running faster.
Thane of Cawdor is offline  
Old 01-15-2006, 04:42 AM   #9 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 5
Default

Quote:
Originally posted by hu_xu
The 9800XT is powerful enough to handle HL2 unless you want to max out the resolution and AA.

I don't think those are artifacts.

Anyways, post a screen shot with AA turned on particularly at the same spots as those in the BF2 screenshots.
Well these are shots taken with AA6x with 1280x1024 Resolution
craige4u is offline  
Old 01-16-2006, 12:10 AM   #10 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 487
Default

Quote:
Originally posted by craige4u
Well these are shots taken with AA6x with 1280x1024 Resolution
The reason why I asked you to turn on AA was because those shots looked like it was off and if you read the links that Sprooty provided it would be "normal" to have those "zig zags" if AA was off.

But now that you say it is on...did you turn on AA in game or from Catalyst? Try to turn it on in Catalyst.

I'm assuming that you did not have these "zig zags" last time as you said these are recent problems? I'm also assuming you had AA on in the past?

Try earlier Catalyst drivers like 5.1 or 4.* and see if it still happens. Make sure you do a clean install of the drivers. Use Driver Cleaner Pro if you don't already.
__________________

hu_xu is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.