Graphics card acting up. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-10-2011, 12:27 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2011
Posts: 11
Default Graphics card acting up.

I have windows 7, and a XFX ATI 6870 reference model. (I have a VGA monitor plugged in with a DVI > VGA adapter)

I've had this card set up for about 2 months now, and it has been working great, I was very happy with it...

until last night when I was just sitting around talking to a friend on hamachi, nothing else other than skype running at the time, then all of a sudden my monitor goes black, then went back on, but the menu bar on the bottom, which is usually black, was now grey...

I realized this was quite odd. so I immediately opened up GPU-Z

and the GPU load % was at 99% and the temperature was at 70C (usually around 46C when I'm not doing anything)

so I quickly shutdown the computer, waited a bit, and turned the computer back on. opened up GPU-Z and the load was back down between 0-3% like usual... and the temp was already down to 55C.

I have no idea what caused this issue in the first place, but I was hoping the trouble was over...

instead, when I start up my computer and went to play a game, (it worked) but everything was much blurrier, and generally much less better looking than normal, the fonts were especially bad, as well as starcraft 2 (which seemed much blurrier then the other games I've been playing (Team fortress 2 and mass effect).

thinking that maybe it might have been a driver issue, I decided to uninstall and re-install the driver...

went to control panel>uninstall programs>ATI control panel. since that's how they tell you to do it on the ATI website. but doing this gave me a BSOD.

next time I went to device manager, and uninstalled the driver there. then went to the uninstall programs, and it worked just fine.

though, windows installed so older version of the driver on its own when i went to upgrade my driver, so I don't know if that would cause any issues...

anyways, so I went and installed the newest version of the ati drivers... rebooted my comp, but it fixed nothing.

the games still run just fine, 60 FPS (I have v-sync enables) so I see no difference in how well they run, just how good everything looks, how clear of an image I get.

1) so, could there be some other problem? I'd like to make sure that it is absolutely the graphics card before I send it in, because I read up on some other people who had similar issue's, and they sent in their card just to get it sent back with a nice little note saying that nothing was wrong with the card.

2) does anybody have any clue what could have initially loaded up my GPU in the first place to cause this problem?
__________________

WaS_BMOC is offline  
Old 07-10-2011, 01:04 PM   #2 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Graphics card acting up.

Run HWMonitor 1.18 for a while and post a screenshot. I suppose it could possibly be a problem with the power supply or the motherboard somehow (HWMonitor might show an indication of that) but it sounds like the video card is dying as 55C at an idle is still very hot.
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 07-10-2011, 01:15 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2011
Posts: 11
Default Re: Graphics card acting up.

run it idle? or with a game running?

also, it was only at 55C because it hadn't had time to cool down from the 70C (idle) it was at before restarting... normaly it runs about 44-46C idle, is that also high?
WaS_BMOC is offline  
Old 07-10-2011, 01:52 PM   #4 (permalink)
Newb Techie
 
Join Date: Jun 2011
Posts: 11
Default Re: Graphics card acting up.

Idle:


SC2, 6 players game (me and 5 computers), about 10 mins in:
WaS_BMOC is offline  
Old 07-11-2011, 08:15 AM   #5 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Graphics card acting up.

What are your complete system specifications?
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 07-11-2011, 09:42 AM   #6 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default Re: Graphics card acting up.

Have you tried your other dvi port on the video card?
Maybe DVI-VGA adapter problem?
__________________

brinks is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics anomaly, but not graphics card problem parsona Hardware Repairs and Troubleshooting 7 10-12-2006 01:15 PM
graphics car acting up? (help please) Paerole Hardware Repairs and Troubleshooting 26 07-28-2006 04:13 PM
Question about this Video card: EVGA e-GeForce 6200 Graphics Card (256A8N341DX) mikepg New Systems | Building and Buying 11 03-15-2006 09:06 AM
graphics card rec AND: graphics cards in china ericcjensen Monitors, Printers and Peripherals 7 07-17-2005 01:13 AM
INstalling new graphics card and disabling onboard graphics cooleddy4 Monitors, Printers and Peripherals 13 12-15-2004 06:36 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.