Graphiccard driver freezes random while using 3D (fullscreen) applications - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-15-2005, 04:17 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 3
Default Graphiccard driver freezes random while using 3D (fullscreen) applications

The topic says it. When i start 3D Mark, it freezes after a random period of time. The screen goes black, but the monitor is online & recieving an picture. Alt+Tab or anything else isn't working, only reset works. Im not sure if this also appears on other applications than 3DMark 05/03.

Catalyst version: 5.7 (5.8 Crashes more often..)

The system is freshed installed.....

System Info:
Mainboard: Gigabyte GA-8N SLI Pro (nForce4 Chipset)
Graphic: ATI X800XT

-> see hardware
__________________

Metty is offline  
Old 09-15-2005, 06:26 PM   #2 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 487
Default

Freezing caused by the GPU is usually the result of one or more of the following three things:

1) Overheating
2) Drivers
3) PSU
__________________

hu_xu is offline  
Old 09-15-2005, 08:57 PM   #3 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,243
Send a message via AIM to CrAzY_GaMeR_07
Default

yup ^

~Joe
__________________
CrAzY_GaMeR_07 is offline  
Old 09-16-2005, 07:19 AM   #4 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 3
Default

When the grafic card crashes, its about ~65¬įC, so it isnt the temperature.

The newest Chipset drivers (nForce) are installed also.

The PSU could be the problem, because Speedfan says:

first line:

Vcore1: 1,23
Vcore2: 1,73
+3.3V: 3,31
+5V: 5,00
+12V: 11,84

second line:

-12V: -2,83
-5V: -8,73
+5V: 0,97
Vbat: 3,02

The values in the second line are changing all the time. Could this be the reason?
Metty is offline  
Old 09-17-2005, 04:57 AM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 3
Default

*push* :|
Metty is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.