Graphic display issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-12-2008, 10:46 AM   #1 (permalink)
Content Team
 
Join Date: Mar 2005
Posts: 44
Default

Hi,

I recently replaced my Geforce 7600GT with a Geforce 9500GT. Had some trouble with the display drivers where the card wouldnt recognize the monitor. But finally, I got everything sorted out and its all working fine except for one issue. At certain parts of the screen, there's a wavy effect...particularly evident on text. Its very minute but noticeable. Any idea why this is happening and how can I fix it?

My monitor is a Samsung Syncmaster TFT-LCD monitor. I didnt have this issue with the 7600GT.

Nevermind. I solved it. Just had to auto adjust the monitor.
renny2077 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crysis 1.2 patch dario03 PC Gaming 34 08-29-2008 02:42 AM
Graphic Driver Issue AnimusManifesto Hardware Repairs and Troubleshooting 1 06-14-2008 09:55 PM
Seeminly Unsolveable Problem! Reply ASAP! yoshi1476 Microsoft Windows and Software 44 06-13-2008 12:48 AM
New Build Display issue. indie Hardware Repairs and Troubleshooting 1 07-31-2007 07:08 PM
help with display issue Ezekiel Microsoft Windows and Software 1 04-16-2007 09:20 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.