Graphic Card Issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-27-2014, 03:07 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2014
Location: UK
Posts: 1
Default Graphic Card Issue

Hi Guys

Here's the problem... I bought a new desk and obviously unplugged the PC and such to move it out of the way. Now that I have it all plugged back up again, the graphic card does not function...

I have tried removing the graphics card and reinserting it. Still nothing. I uninstalled the drivers and now that I have attempted to reinstall them I get a message saying that it cannot find any compatible hardware...

...The monitor will function with the on-board VGA output.

I have a EVGA GeForce 210 (1GB, DDR3) in a Acer Aspire XC600 running Windows 8.1.

Any advice?

Thanks
Josh
__________________

Josh Railton is offline   Reply With Quote
Old 07-27-2014, 08:45 PM   #2 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Graphic Card Issue

Quote:
Originally Posted by Josh Railton View Post
Hi Guys

I have tried removing the graphics card and reinserting it. Still nothing. I uninstalled the drivers and now that I have attempted to reinstall them I get a message saying that it cannot find any compatible hardware...

...The monitor will function with the on-board VGA output.

I have a EVGA GeForce 210 (1GB, DDR3) in a Acer Aspire XC600 running Windows 8.1.
Test your gpu in another system and confirm that it turns on upon boot and can initialize the monitor to turn on at startup.
If that works go back to your computer bios setup switch graphics option to pci-e graphics card,
Save rhe settings and reboot post back your results.
__________________

-RockMan- is offline   Reply With Quote
Old 08-01-2014, 09:11 AM   #3 (permalink)
The strange one
 
iParanormalx's Avatar
 
Join Date: Aug 2014
Location: US
Posts: 1,168
Default Re: Graphic Card Issue

Quote:
Originally Posted by Josh Railton View Post
Hi Guys

Here's the problem... I bought a new desk and obviously unplugged the PC and such to move it out of the way. Now that I have it all plugged back up again, the graphic card does not function...

I have tried removing the graphics card and reinserting it. Still nothing. I uninstalled the drivers and now that I have attempted to reinstall them I get a message saying that it cannot find any compatible hardware...

...The monitor will function with the on-board VGA output.

I have a EVGA GeForce 210 (1GB, DDR3) in a Acer Aspire XC600 running Windows 8.1.

Any advice?

Thanks
Josh
If your video card has more than one output have you tried both ports?
iParanormalx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NFSC Graphic Issue AMDSCOrPiO PC Gaming 3 11-08-2006 11:25 AM
About Sound Card & Graphic Card Drivers Sevenor Microsoft Windows and Software 7 01-15-2006 10:21 AM
Graphic Card Issue Morroco54 General Gaming 2 01-06-2006 02:14 AM
Graphic Card Issue Cajete Monitors, Printers and Peripherals 12 05-25-2005 11:27 PM
Made first computer, having issue with graphic intensive applications McHammer Overclocking and Modding 4 05-09-2005 09:52 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.