GPU Temp 61* - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 06-18-2006, 08:29 AM   #1 (permalink)
Junior Techie
Join Date: May 2006
Posts: 55
Send a message via AIM to saxofoner
Default GPU Temp 61*

Hey everyone. I was just browsing my NVidia monitor settings when I realized that there was a temperature read-out, and I got a bit worried. I don't have problems with my card at all, but it's IDLING 65 DEGREES! Is that normal?

It's a 7g00GT PCI-X

saxofoner is offline  
Old 06-18-2006, 09:37 AM   #2 (permalink)
True Techie
Join Date: Nov 2005
Posts: 240

I hope thats normal because mine's the same, I have a 7900GT

<a href=\"\"><img src=\"\" width=\"350\" height=\"85\" alt=\"Signature\" border=\"0\" /></a><br />
Chris_PC is offline  
Old 06-18-2006, 10:13 AM   #3 (permalink)
Monster Techie
FlashDude's Avatar
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude

Normal, Just make sure your gpu heatsink and fan are clean and running properly.
FlashDude is offline  
Old 06-18-2006, 10:39 AM   #4 (permalink)
Lord Techie
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH

My 7900GT is idling at 50C, well it was 55C before but i added an 80mm fan blowing air... and it gets 70C load :shocked: and i cant even get the heatsink off cause the screws are on so tightly so no changing to aftermarket or at least adding some AS5!@!
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 06-18-2006, 11:09 AM   #5 (permalink)
True Techie
Join Date: Nov 2005
Posts: 240

Im planning on watercooling this thing soon, I dont think the fan they provide them is powerful enough, i get the odd artifact now and then during games due to high temps(atleast thats what i think it is).
All of my PCI slots are uncovered, I cant think of anything else to do to hold me off.
<a href=\"\"><img src=\"\" width=\"350\" height=\"85\" alt=\"Signature\" border=\"0\" /></a><br />
Chris_PC is offline  
Old 06-18-2006, 12:15 PM   #6 (permalink)
Master Techie
Join Date: Feb 2006
Posts: 2,992

pfft thats nothing...

Im not even allowed to game, my 7900 GT idles at 70 74 becuase all the as5 came off when I took my broken vf700 off and when I put the stock back on my god. Its scary....vf900 is coming monday and some as5 and that 2 step removal stuff...

I ran a VGA stress test (program that tests stability) and my god It was scary.

Jumped up to high 80's! so I quit the program and it went back down to low 70's high 60's..

funny thing is it used to idle at 41 with my vf700 but now that its out of the picture im stuck with this stock cooler.

But I put a 80 mm blower on it and its down to 67 idle...

PZEROFGH Im pretty sure the screws are stripped...

good luck man


May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:07 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.