GPU Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-26-2007, 05:04 PM   #1 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Location: Illinois
Posts: 609
Default GPU Problem

....I have a nVidia GeForce 8500GT and I just reformatted and when I install the driver it doesn't change it in the Device Manager,,, and then finally it will say under display adapters my video card. But then when I go to change my resolution theres only like 5 I don't see my normal 1680x1050,,, and if I try to open anything like an image or something my comp blue screens and begins dumping memory, it says nv4_mini.sys ERROR! <--- which im guessing is nVidia? I'm running Vista, and just reformatted and everythings going wrong... I know first thing I did wrong is vista,,, but wtf is wrong with my Video Card? sounds fried to me ....
__________________

__________________

•AMD 8120 @ 3.8Ghz
•CoolerMaster Hyper212 EVO
•MSI 970A G46
•8GB Dual-Channel 1600Mhz DDR3 Corsair Vengeance
•eVGA 660 GTX Ti
•128gb Samsung 830 SSD (OS, Games)
•2TB Seagate 7200rpm 64mb Barracuda SATA6GB's
•640gb WD (Cavier Blue)
•CoolerMaster HAF-X
AuThoRitY is offline  
Old 08-26-2007, 05:04 PM   #2 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Location: Illinois
Posts: 609
Default Re: GPU Problem

thats why im running the temporary p.o.s in my sig... for a GFX Card.
__________________

__________________

•AMD 8120 @ 3.8Ghz
•CoolerMaster Hyper212 EVO
•MSI 970A G46
•8GB Dual-Channel 1600Mhz DDR3 Corsair Vengeance
•eVGA 660 GTX Ti
•128gb Samsung 830 SSD (OS, Games)
•2TB Seagate 7200rpm 64mb Barracuda SATA6GB's
•640gb WD (Cavier Blue)
•CoolerMaster HAF-X
AuThoRitY is offline  
Old 08-26-2007, 05:24 PM   #3 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: GPU Problem

Did you install drivers from a CD or the website?
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-26-2007, 05:31 PM   #4 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Location: Illinois
Posts: 609
Default Re: GPU Problem

CD.... I just downloaded the new Vista ones from the nvidia website 8 series, I'm gonna go home and give em a shot... I'll stay posted. Thanks
__________________

•AMD 8120 @ 3.8Ghz
•CoolerMaster Hyper212 EVO
•MSI 970A G46
•8GB Dual-Channel 1600Mhz DDR3 Corsair Vengeance
•eVGA 660 GTX Ti
•128gb Samsung 830 SSD (OS, Games)
•2TB Seagate 7200rpm 64mb Barracuda SATA6GB's
•640gb WD (Cavier Blue)
•CoolerMaster HAF-X
AuThoRitY is offline  
Old 08-26-2007, 05:40 PM   #5 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: GPU Problem

Try to install it from the Websites. The drivers on the Websites are more up to date.
__________________
|phucng_10's WM|
phucng_10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 08:27 AM
Software installation problem..... -RockMan- Microsoft Windows and Software 1 05-30-2007 04:10 AM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.