GPU artifacting Question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-13-2007, 03:07 AM   #1 (permalink)
Junior Techie
 
Join Date: May 2007
Posts: 75
Default GPU artifacting Question

My friends gpu started to artifact... and like his game visual starts to get distorted and like colored pixel blocks appear in the game. He was just wondering if the artifating will be noticeable with anything else besides video games. Reason is because his warranty is over already and he is just gonna replace it with a new card and just use the old card on some other computer that own't be playing pc games.
__________________

__________________
CPU: AMD 3600+ Brisbane 2.6ghz
MOBO: BioStar TForce 550SE
Ram: 2x G.SKILL 1GB 240-Pin DDR2 QRs
Video Card: ATI 1950xt 256mb
Case: Cooler Master Centurion 5
PSU: Corsaid 520HX
HSF: Arctic Cooler Freezer 64 PRo
zetahammy is offline  
Old 07-13-2007, 04:43 AM   #2 (permalink)
Monster Techie
 
meat_helmet's Avatar
 
Join Date: Apr 2006
Location: Sydney, Australia
Posts: 1,119
Default Re: GPU artifacting Question

Find out what temps he is getting when he is playing games. Check that the fan on the card is working, and its not clocked up with dust. It should not be happening, but if he wants to use it not for gaming it might be ok cause the temps will be much less if they are not under load.
__________________

__________________
meat_helmet is offline  
Old 07-13-2007, 11:53 AM   #3 (permalink)
Junior Techie
 
Join Date: May 2007
Posts: 75
Default Re: GPU artifacting Question

i'm not sure what temp he's running under loading... have to ask him later when he gets back from work. But i do know the idle is like around 51degrees. and his cpu is around like 33 degrees idle OC. So i'm thinking overall his case is mostly kept cool and not too hot.
__________________
CPU: AMD 3600+ Brisbane 2.6ghz
MOBO: BioStar TForce 550SE
Ram: 2x G.SKILL 1GB 240-Pin DDR2 QRs
Video Card: ATI 1950xt 256mb
Case: Cooler Master Centurion 5
PSU: Corsaid 520HX
HSF: Arctic Cooler Freezer 64 PRo
zetahammy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question using RadioButton in VB.Net punkin Programming 4 07-08-2007 11:20 PM
Mobo Question Indobos New Systems | Building and Buying 9 06-28-2007 11:45 PM
Ram OC question zetahammy Overclocking and Modding 0 06-16-2007 01:18 AM
Help me clear something up please(Fresh install of xp type question) jonny_uk Microsoft Windows and Software 2 04-21-2007 06:38 PM
Case Fan Question Shafra Overclocking and Modding 10 04-18-2007 06:42 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.