got my motherboard - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-29-2008, 10:52 PM   #1 (permalink)
Monster Techie
Join Date: Jul 2006
Location: New Stanton, Pennsylvania
Posts: 1,017
Send a message via AIM to psp_crazy1
Default got my motherboard

I got my mobo back. Gigabyte fixed the bent pins, but still... no display... You're thinking right away... the gfx card.

Well... the x1900xtx has 2 LED's on it. 1 for power failure (if you have the pcie connector on or not), and VGA_FAULT (problem with the card).

Neither light up.... so the cards fine. It will boot to windows, but no video. I can tell, because I can hear the boot up sound.

I tried:

reseting the CMOS
jumpers on both the mobo and gfx card
turning power off completely
trying 1 stick of ram
reseating cpu
using an NIC card (PCI card) along with the vid card
tried both DVI, and the TV out connection
the card's fan works... and so does everything else... just doesn't display anything.... Is it the GFX card or mobo?

Should I just get a cheap motherboard, that has onboard graphics, and use that for a while, while I fix this problem?

AMD 4850 - e4300 / Tuniq
Gigabyte DS3 - Gskill NQ 2gb
WD 200gb - Hitachi 60gb
Ultra ATX wizard case - Xcilio 500 watt

Toshiba Satellite A305
Sony Vaio VGN-BX560B
Sony Vaio (P3, 256mb RAM)
psp_crazy1 is offline  
Old 02-29-2008, 10:54 PM   #2 (permalink)
Do not Stare at my Avatar
Ste's Avatar
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,571
Send a message via MSN to Ste
Default Re: got my motherboard

Considered the possibility of the moniter and or Cable?

try different connectors on the card, try different cable.

Get a Cheap replacement video card just to test.
Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ESD fried motherboard? Fibzx Hardware Repairs and Troubleshooting 5 02-11-2008 05:36 PM
Just need help on grabbing a Motherboard Akumajin New Systems | Building and Buying 9 01-08-2008 07:36 AM
Replacing Motherboard, Help Needed Rask Vann New Systems | Building and Buying 9 11-15-2007 08:40 AM
Motherboard Questions & Help Me Find a Mobo Cunjo New Systems | Building and Buying 37 07-13-2007 12:24 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:57 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.