Getting my IDE hard drive to show up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-24-2006, 03:56 PM   #1 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default Getting my IDE hard drive to show up

Well Im using the DFI lanparty Ultra-d, and the hard drive is a 160 GB Seagate IDE drive. I have 2 SATA drives and one DVD-RW hooked up via IDE.

The Jumpers are set to cable select on the Hard drive and I plug it in and I cant get it to show up under disk management.


might it be dead?
__________________

__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 09-24-2006, 04:55 PM   #2 (permalink)
Monster Techie
 
Join Date: Oct 2005
Posts: 1,246
Default

Do you hear it spin up when you start the computer? Did you try slave and master settings?
__________________

WorldIndustries is offline  
Old 09-24-2006, 05:16 PM   #3 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default

Yes It spins. I cant hear it, but when I put my ear directly on it I can hear a low humming that im almost positive that its that.

Last Time I used it, it had a corrupt windows XP on it and I want to gather all my data off it.

Do I have put it in the freezer with a zip lock bag overnight or what.

__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 09-24-2006, 07:53 PM   #4 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

[QUOTE]Originally posted by Lord AnthraX
[B]Yes It spins. I cant hear it, but when I put my ear directly on it I can hear a low humming that im almost positive that its that.

so did u hear it or not? because u said it spins but u cant hear it, but when u put ur ear on it u can hear a humming ?????????

might be a dead ribbon cable (IDE cable) try getting a new one for like $3 bucks.
SYL\X/3K is offline  
Old 09-24-2006, 07:55 PM   #5 (permalink)
Monster Techie
 
Join Date: Oct 2005
Posts: 1,246
Default

Might have the cable backwards as well, either on the hard drive or the motherboard.
WorldIndustries is offline  
Old 09-24-2006, 08:46 PM   #6 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default

Well that is what im not sure of.

I'm no IDE Guru but its one IDE end into the hard drive, and then on in the middle connected to nothing, and then into the second slot of the IDE port on my Motherboard.

EDIT: I just rememberd do I have to plug in a 4 pin power connector or not. I was told not to do this with SATA and I figured the same for IDE.
__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 09-24-2006, 10:42 PM   #7 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

the blue end goes into the mobo and the very top one (black) goes in to the HD, the middle one goes to a secondary HD(also black)

and yes u do hav to plug in the 4 pin power connector to the HD or else its not getting any power at all

im not sure about the SATA tho never used one before
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.