GeForce Nvidia 9600 GSO XFX problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-21-2009, 03:23 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2009
Posts: 7
Default GeForce Nvidia 9600 GSO XFX problems

OKay this is the fist time ive ever built my own pc and it worked out great i got some really nice stuff and i finally thought it would be okay until i hit this snag....

Here are the specs on my comp

GeForce Nvidia 9600 GSO XFX (not being used)
Biostar TA790GXB A2+
AMD Phenom quad core processor
and
A 20" Hp 2009m

For some reason the GeForce Nvidia 9600 GSO XFX only has DVI inputs but not a problem i thought cause the kind ppl at nvidia decided to throw me a bone and give me a VGA to DVI adapter. Unfortunately it doesnt work so i just plugged the analog into the chipset on the motherboard so i could atleast get windows on the new hard drive.

However i want the nvidia card in so i go and get a DVI wire cause i thought maybe it was the adapter. but to no avail i get nothing as i try to scan for a DVI signal so i just go back to analg. I cant install drivers because whenever i try to install it it says i dont have an Xfx product or something to that effect and exits. I have already tried uninstalling the chipset to get to recognize the card...
I tried Switching the wires around while reseting and turning off the computer...
I tried enaling the DVI in display settings but it just goes black and turns back after 3 secs

And after all this time i dont know what the problem is...if its the DVI cable, Motherboard, Mobo, idk. If someone has had a similar problem help...
__________________

desteele94 is offline  
Old 07-21-2009, 03:28 AM   #2 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: GeForce Nvidia 9600 GSO XFX problems

Is the Graphics card powering up? (Do you hear the fan spinning?) What power supply did you get?
__________________

__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 07-21-2009, 10:30 AM   #3 (permalink)
AKA ComatoseClown
 
H4x3r's Avatar
 
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r
Default Re: GeForce Nvidia 9600 GSO XFX problems

Make sure you have the Pci-e power cord plugged into the card.

Also be sure to disable the onboard video in the BIOS, if you do this and it still doesn't work, don't panic but reset the CMOS.
__________________
H4x3r is offline  
Old 07-21-2009, 09:22 PM   #4 (permalink)
Newb Techie
 
Join Date: Jul 2009
Posts: 7
Default Re: GeForce Nvidia 9600 GSO XFX problems

PCI-e power cord? Im a little new to computers and all tat.... And how would i disable the onboard.... i can get into bios i just dont know where to go from there..... and yes the card is powering up or atleast i can hear the fan spinning.... Im almost positive its something to do with the card now because the DVI i use can plug in other DVI ports and it works
desteele94 is offline  
Old 07-21-2009, 09:31 PM   #5 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: GeForce Nvidia 9600 GSO XFX problems

Yha the 6-pin is the one on the gpu. The psu should also have the cable to plug into it.

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 07-21-2009, 09:38 PM   #6 (permalink)
Newb Techie
 
Join Date: Jul 2009
Posts: 7
Default Re: GeForce Nvidia 9600 GSO XFX problems

WOw i feel stupid where would i get one of those cables for that? One didnt come in the box... My PSU doesnt have a 6-pin extension
desteele94 is offline  
Old 07-21-2009, 10:02 PM   #7 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: GeForce Nvidia 9600 GSO XFX problems

doh, you'll need a 4 pin to 6 adapter.

Newegg.ca - APEVIA 4 Pin PSU to PCI-E Power Supply Converter cable Model CVT46 - Cables

Saddly, the high cards come with theses... What psu do you have?
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 07-21-2009, 10:05 PM   #8 (permalink)
Newb Techie
 
Join Date: Jul 2009
Posts: 7
Default Re: GeForce Nvidia 9600 GSO XFX problems

a bad one.... to be honest idk, i pulled it out of an emachine >.<.
desteele94 is offline  
Old 07-21-2009, 10:11 PM   #9 (permalink)
AKA ComatoseClown
 
H4x3r's Avatar
 
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r
Default Re: GeForce Nvidia 9600 GSO XFX problems

That's the problem, its not having enough power for the card, the new cards draw some power for sure. If i were you i'd look for an Antec or Corsair PSU, the Antec Earthwatts series is pretty good bang-for-buck and the Corsair TX series is also good. The thing to look for is good amperage on the +12v rail, something that's 25+ amps will work for you. That e-machines psu wont work most likely.
__________________
H4x3r is offline  
Old 07-21-2009, 10:11 PM   #10 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: GeForce Nvidia 9600 GSO XFX problems

In all honesty you might not have the power to run the card. According to nVidia:

Minimum System Power Requirement (W) 400 W

I would check your PSU. There should be a sticker on it that tells you the W on it. Should look something like this:

__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 9800 GT 1gb (overclocked) vs Nvidia GeForce 8800 GTS 250 512MB SparksN8 New Systems | Building and Buying 8 06-16-2009 12:07 PM
NVIDIA ForceWare 178.13 Drivers Osiris Monitors, Printers and Peripherals 7 10-08-2008 09:45 PM
Geforce 177.92 Beta-Driver up to 15% faster in gaming maroon1 Monitors, Printers and Peripherals 18 09-04-2008 10:25 PM
New NVIDIA GeForce WHQL Drivers Osiris Monitors, Printers and Peripherals 10 05-15-2008 01:48 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.