GeForce GTX 560 Ti: color glitches, slow loading - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 09-24-2012, 07:16 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2012
Posts: 2
Default GeForce GTX 560 Ti: color glitches, slow loading

Hello everyone,

I have a sudden issue where I notice color glitches on my screen, where Windows Aero settings are turned into Windows Basic settings, slower window opening loading times and small graphic glitches.

The color glitches are very noticeable on a grey website background, instead of being grey it's more greenish and a bit pixelated/showing lines. Also when going into My Computer and enlarging a map or driver station, the icon edges are pixelated.

The Windows areao issue is where my taskbar used to be semi-transparant black and now it's bright blue, where in the config screen I can only adjust the settings with Windows Basic settings. I did not adjust this myself, it auto turned like this from one evening to the next morning on a reboot.

The small graphic glitches occurs when for example opening a new window (eg. documents, my pictures, ...) one of the edges loads slower or is not properly loaded. When moving my mouse cursor over such glitches it fixes itself. It also occured to me that when browsing images on the net or facebook, the first one I open is just black, clicking next shows the next picture correctly. Going back then to see the first picture does show it correctly and not black anymore. Wut...?!

I also noticed that when alt+tabing to my background, it first shows a plain color and then 1 sec later only my background image. Again a seemingly delay.

When playing games like TF2, Sins of Solar Empire and so on I do not immediately notice large glitches or differences.

Now I'm not that technical inspired and on itself my computer works fine, but I kind of fear a future faillure of my graphics card or power feed or motherboard or ... whatever it all is. I checked what I could and used the search on this forum, installed a tool named CPUID to check for the power voltages (as I three weeks ago had to replace my power feed since the old one broke down). But I see no alarming things in that data. I also updated to the latest and correct GeForce drivers, using a 'clean instal' option in the installer.

Intel i5-2500 CPU 3.30 GHz
8 GB memory
Windows 7 professional64bit
1x GeForce GTX 560 Ti
Gigabyte E570 power supply, 460W/570W peak

Any suggestions please?

Thank you!
__________________

MSWarson is offline   Reply With Quote
Old 09-24-2012, 07:58 AM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default Re: GeForce GTX 560 Ti: color glitches, slow loading

This could be your graphics driver crashing. I have the same at times. A reboot will fix it when it happens.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline   Reply With Quote
Old 09-24-2012, 02:35 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2012
Posts: 2
Default Re: GeForce GTX 560 Ti: color glitches, slow loading

Quote:
Originally Posted by Trotter View Post
This could be your graphics driver crashing. I have the same at times. A reboot will fix it when it happens.
But I reinstalled the drivers from scratch?!
MSWarson is offline   Reply With Quote
Old 09-24-2012, 07:26 PM   #4 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: GeForce GTX 560 Ti: color glitches, slow loading

Quote:
Originally Posted by MSWarson View Post
But I reinstalled the drivers from scratch?!

Trotter meant for you to remove the old drivers, next you reboot.
You install new updated drivers from, nvidia.com
Drivers | GeForce
Let the install process go all the way through and do a final reboot.
That should stop it from crashing for a long time, not all manufacturer drivers will work magically.

Good luck Ms.Warson!
-RockMan- is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GTX 560 SE vs HD 7770? irzekk System Upgrades 4 08-18-2012 05:03 AM
Upgrading from a GTX 560 TI Talkashie System Upgrades 4 06-12-2012 05:19 AM
Not booting with GTX 560 Ti bobbins644 System Upgrades 9 02-02-2012 10:08 AM
GTX 560 vs 6870 ingeborgdot New Systems | Building and Buying 4 10-19-2011 10:50 PM
Which GTX 560 TI to get? mikesimon New Systems | Building and Buying 11 07-07-2011 11:47 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.