geforce 7900 GS problems. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 06-12-2007, 05:15 PM   #11 (permalink)
True Techie
Join Date: Jan 2005
Posts: 144
Default Re: geforce 7900 GS problems.

Originally Posted by wolfeyes89 View Post
can you post a hijack this log in the hijack this log section of the forums, also when you lag in wow it isn't in Shatt is it? because i get like 20fps there sometimes. Try to clean out the dust in your 7900gs by turning of your pc, turn off the button in the back of the power supply as well and the power from your surge protector, and or UPS. Then open up your pc disconnect the power from your graphics card, take it out, then clean the fan and parts of the heatsink with some compressed air. Carefull if you've been using the card for about 6 months and haven't cleaned it its going to have a lot of dust. (remember hold the can of compressed air upright if you tilt it, it will spray your video card)
Nah, i can just lag facing the wall, in say Elwyn Forest. Also, not sure what you meant by 'hijack this log', was it spose to be a joke?

I will try and give it a clean though.

stuaz is offline  
Old 06-12-2007, 07:18 PM   #12 (permalink)
Ultra Techie
Join Date: Dec 2005
Posts: 506
Default Re: geforce 7900 GS problems.

Nope no joke. Hijack this is a program that u install in your pc and it tells you exactly what processes are running, programs running at start-up and etc. If you have spyware and or other problems that will probably reveal them.

Here is the link to the program and a guide on how to use it:

And here is a link to a place in the forums were can post it so i or someone else can look at it. (warez is better at hijack this log files than me, thats why im telling you to just post it up over here)

wolfeyes89 is offline  
Old 06-13-2007, 03:01 PM   #13 (permalink)
True Techie
Join Date: Jan 2005
Posts: 144
Default Re: geforce 7900 GS problems.

Is where i posted my Log of Processes.

stuaz is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop will not fully boot and other problems! Help! LightingBird Microsoft Windows and Software 1 06-03-2007 12:22 PM
Geforce 7900 GS OC problems iandunn24 Hardware Repairs and Troubleshooting 0 05-30-2007 03:04 PM
Vista Problems FadingTheory Microsoft Windows and Software 2 05-24-2007 05:55 AM
AVG Free problems,, TomW Viruses, Spyware and Malware 4 05-08-2007 08:08 AM
Some MacBooks May Have Battery Problems Osiris Apple and Mac 0 04-27-2007 04:50 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:56 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.