geforce 7800 gtx help me please !!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-22-2006, 10:28 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 3
Angry geforce 7800 gtx help me please !!!

Right here I go ..
I am running a geforce 7800 gtx graphic card .. I have a program running in the back ground /tool bar it is like nvidia task manager.but every time I go to change the nvidia setting using this this program the screen goes funny .. What I mean is it is just like before you change resolution settins on your computer.. The screen makes the same noise and does the same with the picture. Just like when you go to play a game and it has to change resolution.. but only it goes back to the resolution it was on in the first place. Aslo When I right click on any movie file it does the sme thing..I have tried every thing all my drivers are ok .. I have tried to config it differantly.. I tried everything.. I renstalled my whole operationing system .. But it is still like it .. it doing my nut in .. ervything is running ok I am sure it is do with thew settings some how. please help me ......
__________________

bennyboy4800 is offline  
Old 02-22-2006, 10:34 PM   #2 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default

Is it the monitor that is making the noise? Have you tried a different monitor?
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 02-22-2006, 10:38 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 3
Angry

ok I am running a 32" hdtv and a 21" cft monitor . I have tried it with the 21 ctf and then I disconnected and try it with the hdtv . And they both do the same ..
bennyboy4800 is offline  
Old 02-22-2006, 11:29 PM   #4 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default

have you tried just using the nvidia settings and unistalling the program you are using to see if it is the software causing the problem?
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 02-23-2006, 08:14 AM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 3
Default

soz I should have been more specific that program is nvidia settings.
bennyboy4800 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.