Geforce 6200 Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 08-13-2007, 06:20 PM   #1 (permalink)
Newb Techie
Join Date: Aug 2007
Posts: 2
Default Geforce 6200 Problem

hi friends.last day i was working with windows vista and then restart my system and nothing shown on the start up just a black screen.i turned off system and on it again but still no picture on the screen. i changed my video card(geforce 6200 256mb agp) with geforce 5200 and it booted.
then i changed it again and nothing came up.i did this several times and suddenly my system booted normaly. i ran windows and everything was ok.
i restarted my system ,same problem again!!!no boot up screen just black.
i dont know whats the problem really my motherboard or graphic card.
my system works properly with 5200.

alireza is offline  
Old 08-13-2007, 06:31 PM   #2 (permalink)
Mod Emeritus
b1gapl's Avatar
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Geforce 6200 Problem

It's probably your 6200 that is messed up, since you said it works fine with the 5200. Or try to uninstall the video card drivers, remove the 5200, put back the 6200, and get the latest drivers.



b1gapl is offline  
Old 08-13-2007, 06:36 PM   #3 (permalink)
Newb Techie
Join Date: Aug 2007
Posts: 2
Default Re: Geforce 6200 Problem

yes but what about psu?
alireza is offline  
Old 08-14-2007, 12:49 AM   #4 (permalink)
Master Techie
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Geforce 6200 Problem

Nothing is wrong with your PSU. Just uninstall the drivers for the 6200 and reinstall the latest drivers.
|phucng_10's WM|
phucng_10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 9800 series specs released b1gapl New Systems | Building and Buying 109 11-24-2007 05:43 AM
NVIDIA PureVideo HD questions macdawg New Systems | Building and Buying 3 07-28-2007 09:16 AM
GeForce FX5500 256MB AGP 8x Problem ? NayNay1991x Off Topic Discussion 7 07-22-2007 04:42 PM
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 07:27 AM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 05:04 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.