Gateway Solo 2550 LCD Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-19-2006, 11:22 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 7
Default Gateway Solo 2550 LCD Problems

I just purchased a Gateway Solo 2550 from ebay and I cannot get the LCD screen to come up. I get a gray screen with a line across the screen about 1/4 of the way down. Is there something I can do to get it to work or do I need to replace the screen. Thanks
__________________

lattelover is offline  
Old 01-19-2006, 11:22 AM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Does Safe Mode work ?
__________________

__________________
brady is offline  
Old 01-19-2006, 11:30 AM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 7
Default

I can't get the screen to show anything.
lattelover is offline  
Old 01-20-2006, 05:26 PM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 7
Default

The screen finally started working, after opening and closing it several times, but sometimes after cutting if off it will not work. Could it need just a new cable for the LCD screen? It has beautiful color when it is working.
lattelover is offline  
Old 01-20-2006, 05:27 PM   #5 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 363
Send a message via AIM to chevytrucknut
Default

could be some internal wires loose inside. My laptop has a couple loose and if I put it in just the right position, it works. See about moving it around when it's on and check it.
__________________
the old system...
OPTERON 165
EVGA GeForce 6600GT
Enermax Whisper II 535W PSU
Big TYPHOON
1.2 TB
1GB Ram
Chaintech VNF4 Ultra
chevytrucknut is offline  
Old 01-21-2006, 05:11 PM   #6 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 7
Default

I can't seem to get the screen to come back up. I popped the cover above the keyboard and checked to see if the cable had came loose, but it still will not come up. I have never opened a laptop before, where should I start. My son is driving me crazy to get it fixed for him. Any suggestions are appreciated. Thanks
__________________

lattelover is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.