Gateway solo 2500 display not working - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-05-2006, 10:22 PM   #1 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default Gateway solo 2500 display not working

I've got a customer who brought in his Gateway Solo 2500 laptop for dignostics. The unit powrs up just fine but the display does not function. It is simplya blank screen. The same result happens when its plugged into an external CRT or LCD monitor. I'm pretty sure that the motherboard is shot (the video is integrated) and he'll need a new one. Anyone have any suggestions or ideas for me?
__________________

__________________
Jorsoft is offline  
Old 02-05-2006, 11:28 PM   #2 (permalink)
Monster Techie
 
Mr. Switch's Avatar
 
Join Date: Jan 2005
Posts: 1,841
Send a message via AIM to Mr. Switch
Default

someone else made a post abotu the same problem. I think your right though, bad mobo.
__________________

Mr. Switch is offline  
Old 02-05-2006, 11:33 PM   #3 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default

Okay in the meanwhile I will doa search for that thread thx Sw1tch[FX]
__________________
Jorsoft is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.