Gateway G6-300 memory upgrade problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-04-2006, 09:46 PM   #1 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 456
Send a message via AIM to meefle
Default Gateway G6-300 memory upgrade problem

i'm tryin to upgrade the memory on my gateway G6-300 (yea its old but it can still play some old games). i have the exact type of ram it supports but for some reason it doesnt work, when i start it up with the new ram (and hte old one still in) it gets past all the bois stuff and when its on the windows loading screen, it says "Windows protection fault, please restart your computer" i've tried puttin the ram in different slots, just usin the new ram, and switchin the old ram to a different slot and put the ram in the old slot.

i now the ram works cuz i had it runnin in my old HP.

any suggestions?
__________________
*Opteron 165 1.8Ghz
*DFI Lanparty UT nF4 Ultra-D
*HIS Hightech X1900XT 512MB w/ Zalman VF900 (Core: 690Mhz, Mem: 1500Mhz)
*G.Skill 1GB DDR 400
*Kingwin Mutant X Series
*HP IDE Lightscribe DVD Burner
*Seagate Barracuda 80GB SATA II
*Maxtor 80GB IDE
*OCZ Gamexstream 600W PSU
meefle is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.