Game Port Drivers? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-30-2006, 09:38 PM   #1 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default Game Port Drivers?

Ok I just installed a Creative Sound Blaster Live! 5.1 and I want to use a Logitech WingMan Formula GP steering wheel which uses the gameport on the sound card. Right now it wont show up and the same under the gamepad wizard. What do I do?
__________________

Pepsiboy700 is offline  
Old 04-30-2006, 09:42 PM   #2 (permalink)
HONK if you route packets
 
mikesgroovin's Avatar
 
Join Date: Sep 2003
Location: MD
Posts: 4,715
Default

did you install this before plugging it in?
__________________

mikesgroovin is offline  
Old 04-30-2006, 09:46 PM   #3 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Did you install the drivers for the sb live? the gameport drivers are included. Like Mike said now you need the drivers for the wheel.
__________________
FlashDude is offline  
Old 04-30-2006, 09:50 PM   #4 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

but its for gameport and I plugged it in and did Creative drivers and then those and it didnt find it. Remember its gameport not usb.
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 04-30-2006, 09:53 PM   #5 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

Could it be my multimedia controller isnt installed and I cant figure out why but I uninstalled utility and unplugged wheel, then installed and plugged wheel back in and doesnt find it.
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 04-30-2006, 10:01 PM   #6 (permalink)
HONK if you route packets
 
mikesgroovin's Avatar
 
Join Date: Sep 2003
Location: MD
Posts: 4,715
Default

Even if it's plugged into the gameport you should still need the Logitech drivers.
mikesgroovin is offline  
Old 04-30-2006, 10:02 PM   #7 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

In the device manager do you see the game port? Is there a yellow ? beside the game port? Try Creatives Auto Updater Here! There are about 10 different sb live's (you have to use IE for the updater)
__________________
FlashDude is offline  
Old 04-30-2006, 10:05 PM   #8 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

Ok the logitech drivers dont recognize it and the creative update says im all good to go and still the multimeadia controller is still yellow but everything seems to work fine but steering wheel. Any other ideas?
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 04-30-2006, 10:12 PM   #9 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Completly uninstall the drivers then the device, Then reinstall. The drivers are installed wrong or the card is no good.
__________________
FlashDude is offline  
Old 04-30-2006, 10:19 PM   #10 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

Wait so uninstall the logitech drivers then the creatives and then unplug steering wheel. Then install creative drivers, then install logtech drivers, then plug in steering wheel.
__________________

__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.