Galaxy 7600GT Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-10-2007, 01:16 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 11
Default Galaxy 7600GT Problem

Hi

I recently purchased a Galaxy 7600GT yet after a couple of minutes of gameplay, it starts to make a long, deep beeping sound.

Here are my system specs if it helps:

AMD 3200 64 bit CPU
Gigabyte SLI Socket 939 Mobo
600watt PSU
2GB RAM
250GB HD

Just wondering whether anyone knows what the cause of it is, if it's serious or not and how to fix it.

Could it be the stock fan ?

Thanks alot in advance.
__________________

Osias is offline  
Old 02-10-2007, 01:19 AM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 11
Default

Heres an image of the video card if it helps:

http://www.gerakaina.lt/catalog/imag...c_10407189.jpg
__________________

Osias is offline  
Old 02-10-2007, 04:38 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 11
Default

Anyone ??
Osias is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.