G-card problem, help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-15-2008, 04:37 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2008
Posts: 1
Default G-card problem, help!

I just recently bought an 8600GT Super+ manufactured by Xpertvision. I installed it a few nights ago but my monitor wouldn't seem to work- just remained on standby. I took the card out and restarted computer and it worked.

Why would my monitor not work with the graphics card in? Could it be that I have to install the drivers first? Or is it because it might not be compatible with the motherboard?

Please help, any info would be great! Thanks.
__________________

MuttzNuttz is offline  
Old 06-16-2008, 03:29 AM   #2 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,659
Send a message via MSN to S0ULphIRE
Default Re: G-card problem, help!

Where was the monitor plugged in when you installed your new graphics card? In the card or, I'm assuming you've got this, the onboard graphics?
Most bios's have an 'initial display' setting in which you can specify where the system will display everything. You might have it set to PCI, you need to set it to PEG.
__________________

__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is online now  
Old 06-16-2008, 01:37 PM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: G-card problem, help!

Was the card seated correctly? Did you remove the old drivers to prevent driver conflict? Did you turn off the onboard video if you were using that previously?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Card Tips EricB Computer Audio and Multimedia 2 02-18-2008 01:37 AM
Creative Fatal1ty XtremeGamer Card Problem dark strike1 Hardware Repairs and Troubleshooting 0 01-07-2008 09:44 PM
Did my sound card die on me?? :( Nuggets Hardware Repairs and Troubleshooting 5 06-13-2007 12:17 PM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 09:40 PM
Potential Video Card Problem? mavrick3020 Hardware Repairs and Troubleshooting 7 05-05-2007 08:50 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.